can't update luma ?

Discussion in '3DS - Flashcards & Custom Firmwares' started by alucard_xs, Oct 20, 2018.

  1. alucard_xs
    OP

    alucard_xs GBAtemp Advanced Fan

    Member
    5
    Oct 31, 2012
    Canada
    Hello everyone,

    I've got back my old new 2DS XL.
    Luma, FBI is installed for quite some times now (Can't remember when I hacked it). I tried to upgrade LUMA but I've get an error :

    Trying detection of current paylaod version … 8.1-31e2243
    Downloading https://api.github.com/repos/AuroraWright/Luma3DS/releases/latest...

    Could not get status code
    Ret code: -66056186°

    FATAL ERROR
    Failed to obtain required data.

    Press START to exit.

    Any idea what can I do ?
     
  2. alucard_xs
    OP

    alucard_xs GBAtemp Advanced Fan

    Member
    5
    Oct 31, 2012
    Canada
    resolved : updating manually luma ;)

    btw, can I update my console with 11.8 normaly ?
    Should I use emunand ? sysnand ?
     
    Last edited by alucard_xs, Oct 20, 2018
  3. SCOTT0852

    SCOTT0852 Kid now, squid now

    Member
    5
    Jan 20, 2018
    United States
    1) update your luma updater
    2) yes, as long as you have luma 9.1
    3) sysnand, emunand has been obsolete for quite a while
     
    alucard_xs and zacchi4k like this.
  4. BaamAlex

    BaamAlex GBAtemp Advanced Fan

    Member
    3
    Jul 23, 2018
    Germany
    Use the boot.firm from here.
     
    alucard_xs likes this.
  5. alucard_xs
    OP

    alucard_xs GBAtemp Advanced Fan

    Member
    5
    Oct 31, 2012
    Canada
    thanks dudes !
     
Loading...