Can't synch wiimotes or get to main menu

Discussion in 'Wii - Console and Game Discussions' started by Malpas, May 23, 2017.

  1. Malpas
    OP

    Malpas Newbie

    Newcomer
    2
    0
    May 23, 2017
    I purchased a preowned wii today and have been trying for well over an hour to get it working. I got it from eb games, our local version of gamestop so the system should be in working order. The wiimote that came with the system is meant to have been synched to it but wasn't. I've been unable to synch it to the system and I've been unable to synch one of my other controllers to it either. When it boots it goes straight to this screen.

    [​IMG]

    I purchased it with the intention of installing custom firmware and I consider myself reasonably competent when it comes to technology. I'd prefer not to have to return the system as it's the red anniversary model but it's looking like I'll need to at this point. I've tried multiple wiimotes, a gamecube controller, tried inserting a disc on the off chance it'd boot into it. Been looking over the net trying to find a solution but no luck. Anyone experienced this before or have any suggestions?
     
  2. duwen

    duwen Old Man Yoshi

    Member
    1,158
    641
    Sep 6, 2013
    Bullet Hell
    I had a similar issue with a second hand Wii I picked up recently.
    It was annoying for a minute or two, but after removing/replacing the batteries, syncing the wiimote to my WiiU (to verify the controller worked) and then syncing with the Wii again it worked fine.
     
  3. Malpas
    OP

    Malpas Newbie

    Newcomer
    2
    0
    May 23, 2017
    I just synced it to another wii with no problems but still no luck on the one I got today. I did notice the sync button feels more spongy on the one I got today though opposed to feeling a click on the other console, the was a similar difference between the reset buttons on the console. Idk if this is a problem or if they just changed the switches used in later models.

    Edit: After looking at the console closer it looks like someone tried to pry off the faceplate and bowed the plate near the middle. If I pressed the plate down I was able to get the sync button click and connect the controller. I can't believe how some people treat their systems.
     
    Last edited by Malpas, May 23, 2017