can't sync Wii remotes w/ Preloader?

Discussion in 'Wii - Hardware, Devices and Utilities' started by tubebar, May 25, 2009.

May 25, 2009
  1. tubebar
    OP

    Member tubebar GBAtemp Regular

    Joined:
    May 17, 2009
    Messages:
    146
    Country:
    United States
    I have Preloader on my Wii (amoungst other things) and today the control stopped working and so far I can't get it back. Really not sure what could be the problem is.

    Any idea? I never had any controller issues until today, I think the batteries died but I changed them and now I can't get it working. I tried a second controller same thing.
     
  2. xTimmy

    Newcomer xTimmy Member

    Joined:
    Jan 19, 2009
    Messages:
    36
    Location:
    A Confidential Establishment
    Country:
    United States
    Just unplug your Wii, replace the batteries in both remotes, and give it about 10 - 15 minutes, it helped me lol...
     
  3. tubebar
    OP

    Member tubebar GBAtemp Regular

    Joined:
    May 17, 2009
    Messages:
    146
    Country:
    United States
    Yep that did it!

    I had to take the batteries out Wii Remotes, unplugged everything (Sensor, Power, TV etc.) from the Wii, waited about 15 min and it worked as you said. I did need to use the GC controller to get past the pre-loder menu but at least it works OK.

    I have found another thread on this, seems it's a crappy Nintendo design problem: http://www.gbatemp.net/lofiversion/index.php/t150789.html
     

Share This Page