can't run wii games

Discussion in 'Wii - Backup Loaders' started by wondomondongo, Oct 25, 2014.

  1. wondomondongo
    OP

    wondomondongo Member

    Newcomer
    10
    0
    Oct 25, 2014
    Venezuela
    Caracas, Venezuela
    first of all, my english is not perfect, i speak mostly spanish, so this can be a little confusing.

    I got a okami.wbfs file (ROWE08.WBFS), and a Fat32 8gb usb drive, i got in my wii sd card wiiflow, neogamma and usb loader gx.

    using the wbfs manager, tranformed the usb fat32 drive in wbsf format, and transfered there a new okami .iso file, tried in wiiflow/neogamma/usbloader and none work

    what should i do ? im pretty noobish and confused, I just want to play okami...
    be as simple and direct posible.
     
  2. tbb043

    tbb043 Member

    Member
    1,044
    460
    Jan 30, 2008
    United States
    First format the USB drive back to FAT32, there's no reason to use wbsf formatted drives anymore. Some people even use NTFS, but FAT32 will give you better compatibility if you want to use i t for other things.

    Second, make sure your games are in the right place on the drive. I don't know if it varies by loader, but check the readme.txt or other documentation for your loader to make sure.

    Finally, I'm not sure if loaders work with iso files or not. Just keep it as a wbfs file and it should work, though.
     
    wondomondongo likes this.
  3. SuperrSonic

    SuperrSonic GBAtemp Advanced Fan

    Member
    662
    220
    Dec 9, 2011
    Adding to the above.

    Install d2x cios and load the game with a usb loader.
    And a recommended layout is usb: "/wbfs/Okami [ROWE08]/ROWE08.wbfs"

    That's all.

    You can use .iso files but only for NTFS drives because of the size limit and splitting not being supported like with .wbfs files.
     
    wondomondongo likes this.
  4. wondomondongo
    OP

    wondomondongo Member

    Newcomer
    10
    0
    Oct 25, 2014
    Venezuela
    Caracas, Venezuela
    thanks both of you, but there's a new problem...

    every time I want to copy the .wbfs file to the drive(formated fat32 with partition master) , after like...16%, it says "item not found" and "item is no longer located in /desktop", while the file is still obviously there...

    is my USB broken or something ?