Can't play anything in patch mode?

Discussion in 'Supercard' started by Rico007, Jun 16, 2010.

Thread Status:
Not open for further replies.
Jun 16, 2010
  1. Rico007
    OP

    Newcomer Rico007 Advanced Member

    Joined:
    Nov 25, 2009
    Messages:
    55
    Location:
    Puerto Rico
    Country:
    Puerto Rico
    Greetings (again, as I just made a topic less than a hour ago regarding DS Problems XD).

    MY Supercard DS One, since I updated to the latest firmware, refuses to play my backups, while in patch mode. It runs fine on clean mode, (although not Megaman Zero Collection Venom version).

    What happens is, I select a game, even with the cheats turned off, and it sends me directly to the in-game menu (when you push all the buttons), and I can do nothing but go back to the game menu. I tried cheating my way out by using a previous save state, and it still doesn't work. I thought the URSCHEAT file might have caused this somehow, so I removed it, nothing. I've changed the firmware to Evolution SP3, nothing. Changed back to SP2, the one I originally had, and nothing.

    Has anyone else encountered this problem before? If so, how did you solve it?

    FIXED!!!! Read edits for what I did.

    EDIT: The newer firmware came with a SCFW.SC file which I didn't put anywhere. What is this file, and where does it go?
    EDIT2: I backed up my games, Reformatted, Put games back on, put all the files from the firmware package, and now my card won't even load the games after the system boots. It just freezes, proved by the clock is stuck at the time I turned the DS On.
    EDIT3: Deleted the SCFW.SC file on my card, replaced it with what seems to be the exact same file (since I passed the exact same files after the refformat), and now it works. ^^
     
  2. TrolleyDave

    Former Staff TrolleyDave Philosolosophising

    Joined:
    Jan 1, 2007
    Messages:
    7,762
    Location:
    Wales, UK
    Country:
    United Kingdom
    Problem solved! [​IMG]
     
Thread Status:
Not open for further replies.

Share This Page