Can't make a couple games work

Discussion in 'Wii - Backup Loaders' started by RisnDevil, Nov 28, 2011.

  1. RisnDevil
    OP

    RisnDevil Advanced Member

    Newcomer
    98
    0
    Nov 22, 2009
    United States
    Hey all,

    Need some help here. I have been out of the scene or 18 months (Afghanistan will do that to you). Before I left I was "knowledgeable" (did everything "myself" with lots of help from sites like this) but I have been gone so long that I am completely out of the loop. Now, I have and use Configurable USB Loader which is updated to the newest revision, 61 I believe. I have had little problem getting new games to boot (mostly thanks to the community here): I can boot and play LoZ:SS, Kirby's Return to Dreamland, MH:Trii, etc... HOWEVER, I cannot get Baroque or Little King's Story to load and have no idea why. Baroque gives me a DSI error with code dump and Little King's Story loads all the company ads/banners/whatever but hangs at a black screen before even loading the game menu to start a game. I tried searching for help, but these games are "old" enough that not much help could be found.

    Again, I have Configurable USB Loader, loading with cIOS 249 base 37 installed through d2x and am on 4.2u. Any help would be appreciated.

    RisnDevil

    Quick Edite - If at all possible I would like to stay with Configurable USB Loader as I have never had any issues with it and am comfortable with its interface and etc.
     
  2. Lucif3r

    Lucif3r GBAtemp Maniac

    Member
    1,464
    78
    Sep 10, 2011
    Latest CFG is v70. You should use an cIOS with base 56. Some games needs a base 57 cIOS.
    The usual setup is using d2x base 56 in slot 249 and d2x base 57 in slot 250.
     
  3. RisnDevil
    OP

    RisnDevil Advanced Member

    Newcomer
    98
    0
    Nov 22, 2009
    United States
    Ok, well, I am on CFG 62: considering the age of the games in question I don't think updating to 70 will make much difference. Used d2x to load 249b56 and 250b57 like you said: absolutely no change in those two games. I will try to update to CFG v70, but "if" (when) that doesn't fix it, any other thoughts?

    Edit 1 - Updating to CFG v70 at least changes the error, now it says "Not a Wii Disc." Still doesn't boot, but at least it is not a long/random code dump: still no change in Little King's Story. Any thoughts?