Can't load games on any USB Loader

Discussion in 'Wii - Hacking' started by Godson777, Sep 15, 2012.

  1. Godson777
    OP

    Godson777 Everyone's Favorite Blue Mario

    Member
    394
    70
    Mar 27, 2010
    United States
    idk
    I'm having a strange problem with my cousin's Wii... I can't seem to find out whats going on...

    I had already installed cIOS 249 and all the others my cousin needed to play games of his USB, now all of a sudden the games won't work; they black screen when I load them, only New Super Mario Bros. Wii seems to work with Configurable USB Loader, I think Call of Duty (or some other game, I can't remember. :unsure:) worked as well with Configurable USB Loader but it was stuck saying "loading...", but that's it, other USB Loaders or games won't work, I can't figure out what's going on, I need help!
     
  2. CheatFreak47

    CheatFreak47 Complex Donut

    Member
    1,381
    963
    Oct 11, 2011
    United States
    Michigan, USA
    cIOS 249 isn't specific enough. Is it d2x?
     
  3. Godson777
    OP

    Godson777 Everyone's Favorite Blue Mario

    Member
    394
    70
    Mar 27, 2010
    United States
    idk
    Yeah, I forgot to mention that I installed d2x, cIOS 249 and 250 were installed with d2x. It was working before though, my cousin keeps telling that he thinks someone in his house messed with something, but I can't find what's wrong. :unsure:
     
  4. Godson777
    OP

    Godson777 Everyone's Favorite Blue Mario

    Member
    394
    70
    Mar 27, 2010
    United States
    idk
    Sorry for the bump, but I just really need help here. If anybody needs any more information, just ask, I can give you the specs for my cousin's wii if I need to. :unsure:
     
  5. PsyBlade

    PsyBlade Snake Charmer

    Member
    2,204
    254
    Jul 30, 2009
    Gambia, The
    Sol III
    check the hdd for filesystem errors
     
  6. Godson777
    OP

    Godson777 Everyone's Favorite Blue Mario

    Member
    394
    70
    Mar 27, 2010
    United States
    idk
    The hard drive isn't the problem, I tried using my hard drive on the same Wii and it still gave me the same problem.
     
  7. DaMan4169

    DaMan4169 Advanced Member

    Newcomer
    95
    4
    Aug 12, 2009
    United States
    Won't cfg mod auto load on 222 if 249 is a non-working stub?

    Assuming you installed ALL the d2x bases in 245-251 and using cfg mod with auto loading best IOS...
    NSMBW would be running on 247[53] and CoD running on 250[57].

    If you run a syscheck I'd bet you'd find 249 v65280......
    Or maybe 249 just got corrupted, either way reinstall d2x 249[56]
     
  8. Godson777
    OP

    Godson777 Everyone's Favorite Blue Mario

    Member
    394
    70
    Mar 27, 2010
    United States
    idk
    Should have mentioned this earlier, I already tried reinstalling IOS249[56], that didn't fix the problem.
     
  9. Godson777
    OP

    Godson777 Everyone's Favorite Blue Mario

    Member
    394
    70
    Mar 27, 2010
    United States
    idk
    I have to make this bump because I was messing around and found some more details with the problem.

    I tried running other games with Configurable USB Loader, and I found some other games working, though when I try them with uLoader or Wiiflow, they won't work. They'll just give me a blackscreen. Games like Wii Music, Hot Wheels: Track Attack, New Super Mario Bros. Wii (which I already mentioned) work with Configurable USB Loader, games like Naruto Shippuden: Clash of Ninja Revolution 3 and Toy Story 3 (Didn't try any other games so far besides the ones I just mentioned) don't work at all.

    Well, I'm stumped. At first I thought it was his hard drive that was the problem, so I tried my hard drive, and it gave me the same problem. So then I thought it was a corrupted IOS, I tried reinstalling d2x as IOS249 and IOS250, but it still gives me the same problem. (Which I had already mentioned in the post above this one.) Now I'm just confused as to why I'm getting this problem.