Can't Load CFW after EmuNand Update

Discussion in '3DS - Flashcards & Custom Firmwares' started by Shroomie, Jun 6, 2016.

  1. Shroomie
    OP

    Shroomie Member

    Newcomer
    17
    3
    Dec 10, 2005
    Canada
    My current setup is I load MenuHax into HBC (GridLauncher), and then from there I load ReiNand. I recently attempted to do the system update to my EmuNand and when I went to reboot, I just get a black screen after I try to launce ReiNand from the HBC again.

    Everything is still fine in the SysNand, which is at 9.0.0 still, but I can't get the bugger to load.

    Did I miss a step somewhere? All I did was do the update and rebooted. It worked fine on my Kids 2DS (using RxTools), but for some reason my N3DS didn't like what I did.

    Any suggestions?
     
  2. vb_encryption_vb

    vb_encryption_vb That hardmod guy....

    Member
    1,881
    901
    Nov 21, 2015
    United States
    Acworth, GA
    Update the firmware.bin file
     
  3. CrispyYoshi

    CrispyYoshi GBAtemp Advanced Maniac

    Member
    1,516
    502
    Mar 20, 2010
    United States
    When was the last time you updated ReiNand? Your version of ReiNand might not support N3DS 9.6+ EmuNand, and should be updated.
     
  4. Shroomie
    OP

    Shroomie Member

    Newcomer
    17
    3
    Dec 10, 2005
    Canada
    Solid, I will try that out with the firmware.bin. My ReiNand is up to date, but I am going to try a fresh copy. Thanks for the tips!
     
  5. Shroomie
    OP

    Shroomie Member

    Newcomer
    17
    3
    Dec 10, 2005
    Canada
    Hi, sorry to bring my thread back up, but I have tried with a new version of ReiNand with the firmware.bin file. No such luck. Is there a way to start fresh without loosing my saves? I don't mind reinstalling CIAs.
     
  6. Quantumcat

    Quantumcat Dead and alive

    Member
    11,471
    6,163
    Nov 23, 2014
    Australia
    Canberra, Australia
    Use Luma3DS. You can launch it from homebrew launcher same as you were launching ReiNand. You just have to copy the files to your SD.
     
    Lacius likes this.
  7. satan89

    satan89 GBAtemp Fan

    Member
    387
    132
    Jan 30, 2014
    India
    Limbo
    Its very likely that your emunand didn't update properly.
    Try switching cfw and getting into emunand. If that doesn't work, restore emunand from a backup. Then backup your saves with a save manager.
     
    Lacius likes this.