Can't Install Wads - Error -2011

Discussion in 'Wii - Hacking' started by utbi, Oct 27, 2013.

  1. utbi
    OP

    utbi Newbie

    Newcomer
    1
    Oct 27, 2013
    United States
    I've recently soft modded my 4.3u wii using the ultimate guide to softmod any wii on the wiihacks website and everything worked fine. Then I try to install a wad using Wad Manager v1.7 and it comes up as error (ret -1022) so I tried using YAWMM and that just made my screen freeze with a bunch of words and letters on it. Now I'm trying to use MultiMod Manager and I get the error -2011... I've tried downloading different Just Dance 4 DLC wads but none of them work so I don't think it's the wad's problem. Is it an IOS problem? I'm new at this and I've been researching and it says I should try IOS 236 or something... Please help me :(
     
  2. AwesomeMarioFan

    AwesomeMarioFan RiiConnect24 Dev

    Member
    2
    Jun 21, 2013
    United States
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice