1. Abb

    OP Abb Newbie
    Newcomer

    Joined:
    Nov 15, 2019
    Messages:
    1
    Country:
    United States
    I get an error on tinfoil saying title requires higher system firmware and i get an error on goldleaf that tells me the same, im on fw 6.2 cfw atmos 9.4, any help would be appreciated
     
  2. AtmaWeapon

    AtmaWeapon Newbie
    Newcomer

    Joined:
    Aug 14, 2017
    Messages:
    6
    Country:
    France
    Hey
    Put your switch on latest firmware with ChoixduJourNX.
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - install, mansion, Luigis