Can't install HBC on 2.2U

Discussion in 'Wii - Hacking' started by Outsider506, Nov 1, 2008.

Nov 1, 2008

Can't install HBC on 2.2U by Outsider506 at 8:58 PM (1,239 Views / 0 Likes) 1 replies

  1. Outsider506
    OP

    Newcomer Outsider506 Member

    Joined:
    Oct 22, 2008
    Messages:
    39
    Country:
    Canada
    I'm trying to install the Homebrew Channel on a friend's Wii who never updated. When I try it throught the Twilight Hack I get a message saying that I need at least IOS21 installed. Is there anyway for me to install it through the Twilight Hack or anything? Please help [​IMG]
     
  2. muck chucker

    Member muck chucker GBAtemp Regular

    Joined:
    Sep 21, 2008
    Messages:
    161
    Country:
    United States
    the best thing you could do is get something like mario kart or one of the other games with the update and dissconect your wifi if you have one.

    Mario kart came with update 3.1
     

Share This Page