Can't Install DiscordRB on Raspberry Pi 3b

Discussion in 'Computer Software and Operating Systems' started by Lia, Jun 2, 2017.

  1. Lia
    OP

    Lia GBAtemp Advanced Maniac

    Member
    9
    GBAtemp Patron
    Lia is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    Jan 29, 2016
    United Kingdom
    Hi all, having a few issues with installing DiscordRB.

    First of all it's 2am, so apologies if anything about this is extremely simple and I'm being stupid.

    After doing the usual "gem install discordrb" it throws this error
    OpenSSL is installed, and I am using non-HTTPS sources. Any ideas?
     
  2. Joom

    Joom  ❤❤❤

    Member
    12
    Jan 8, 2016
    United States
    Did you try rebuilding Ruby with OpenSSL support?
     
  3. Lia
    OP

    Lia GBAtemp Advanced Maniac

    Member
    9
    GBAtemp Patron
    Lia is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    Jan 29, 2016
    United Kingdom
    Yes, but don't worry now, I reinstalled the OS and got it working with two commands.
     
    Joom likes this.
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice