Can't install channels/titles

Discussion in 'Wii U - Hacking & Backup Loaders' started by nib0rrr, May 21, 2017.

  1. nib0rrr
    OP

    nib0rrr Newbie

    Newcomer
    7
    0
    May 21, 2017
    Netherlands
    I followed the Noob guide and all seemed to go well. Ik installed Haxchi and CBHC as explained in the tutorial. After booting item says i'm on firmware 99.99.9E so everything looks ok.

    The problem ik encounter now is that i can't install channels or titles with loader GX as explained in the tutorial. My WiiU just get stuck when trying to install and needs to reboot. It doesn't matter trying to install to a external hdd or nand memory. Im using a 2GB Sd which i tried formatted ad fat and fat 32.

    The following methods i tried. I tried them without having an external hdd connected. Also i redownloaded the channel install packages from the guide multiple times to ensure they were not corrupted.

    - installing booting straight to homebrew loader (HB) thru CBHC menu then opening GX.
    - opening HB then GX thru site loadiine.com\kafluke
    - opening HB then GX thru site wiiubru.com\go

    I don't know what to try anymore and after 4 hours i'm getting desperate. So any help will really be appreciated.
     
    Last edited by nib0rrr, May 21, 2017
  2. Felek666

    Felek666 retarded memekid which no one likes

    Member
    3,520
    4,004
    Jan 3, 2017
    Poland
    reddit.com/r/satania/
    Now, I will ask you some questions!
    • Game size
    • Error message in Wup Installer GX2/Y mod
    • Is External HDD formatted to Wii U format?
    • Are you running CFW environment?
    Also, SDCard needs to be formatted to FAT32/32kb cluster size.
     
  3. nib0rrr
    OP

    nib0rrr Newbie

    Newcomer
    7
    0
    May 21, 2017
    Netherlands
    They files I tried to install were the following :
    The GX loader channel (9MB) to external HDD with GX > failed wihout error, WiiU just hangs and disconnects from my home cinema receiver.
    Homebrew Launcher Channel (8MB) to nand failed wihout error, WiiU just hangs and disconnects from my home cinema receiver.
    Mario Maker (921MB) to nand failed wihout error, WiiU just hangs and disconnects from my home cinema receiver.same

    So I always have the problem that my WiiU hangs when starting an install.

    On my sd card I have the following programs installed
    -Homebrew Launcher
    -Homebrew app store
    -Haxchi
    -GX installer

    External HDD is formatted by the WiiU itself.
    I don't use any CFW except Haxchi with coldboot set to boot to system menu like the guide said.
     
    Last edited by nib0rrr, May 21, 2017
  4. Felek666

    Felek666 retarded memekid which no one likes

    Member
    3,520
    4,004
    Jan 3, 2017
    Poland
    reddit.com/r/satania/
    Download Wup Installer Y Mod or Wup Installer GX2 and try again.
    Look at your gamepad to see if it really hangs, it might only lose connection to HDMI receiver.
     
  5. nib0rrr
    OP

    nib0rrr Newbie

    Newcomer
    7
    0
    May 21, 2017
    Netherlands
    I will try to redownload again. The WiiU really hangs and also the gamepad turns black and loose connection to the WiiU.
     
  6. Kafluke

    Kafluke GBAtemp Psycho!

    Member
    3,968
    1,913
    May 6, 2006
    United States
    Can you try a different SD card?

    When you launch WUP Installer GX2 from HBL do you see your game listed in the install menu?

    Also, loading HBL straight from CBHC will boot you to HBL without CFW and you won't be able to install channels
     
  7. nib0rrr
    OP

    nib0rrr Newbie

    Newcomer
    7
    0
    May 21, 2017
    Netherlands
    Yes i do see al the files and can select them and everything works untill i press install. I knew about booting straight to HBL is without CFW but i tried it because the rest wouldn't work also. Could you explain to me wat is the proper way to enter HBL when booted to CFW thru CBHC.

    I will also try to format my SD card today with an other program as the standard windows formatter. This worked for me in the past with the Wii.

    I do noticed something strange about my CBHC installment. I read multiple times that it will change the channel logo of Haxchi to something as "Do not touch this". My channel just still says Haxchi. Don't know if this is relevant because he does boots to CFW 99.99.9.E
     
    Last edited by nib0rrr, May 22, 2017
  8. nib0rrr
    OP

    nib0rrr Newbie

    Newcomer
    7
    0
    May 21, 2017
    Netherlands
    I reformatted 2 separate sd cards again in Fat32 and downloaded wup installer y mod. Again I can open the program but as soon I tried to install an title/channel it hangs. But this time with an error code 160-0130 error and later I tried again and got 160-1710 , both system memory errors. After a quick google search I realised I'm probably screwed :S
    I now removed CBHC (worked) and tried to remove the haxchi channel thru settings>data management>system memory and..... again the error code 160-1710.

    Now I knew my system nand is partly corrupted so I did the thing I read everywhere you shouldn't do. I choose the option in the settings menu to erase all. Now my system is stuck in this loop and I sent it to Nintendo today. So hopefully the can't see I messed with the system and are able to repair it.
     
  9. systemconfigtoolcorrector

    systemconfigtoolcorrector Member

    Newcomer
    41
    17
    Jan 24, 2017
    United States
    @nib0rrr once you receive your console back you should dump your sys logs so we can see what they did at the factory ;)
     
  10. nib0rrr
    OP

    nib0rrr Newbie

    Newcomer
    7
    0
    May 21, 2017
    Netherlands
    I will glady do the if i know how and if i will ever get it back.

    I'm out of warranty so curious with what price they come up with for repair. Hey told me when a new printplate is needed it will be a little over 100 euros (125$). He also said sometimes a reboot with there equipment could be enough.But the initial control/analysis is free. If the repairs is to costly i don't know what to do yet.

    Thanks for al the help so far and I will keep you updated.
     
  11. Felek666

    Felek666 retarded memekid which no one likes

    Member
    3,520
    4,004
    Jan 3, 2017
    Poland
    reddit.com/r/satania/
    Faulty NAND. Common issue with Day One Wii U's.
     
  12. nib0rrr
    OP

    nib0rrr Newbie

    Newcomer
    7
    0
    May 21, 2017
    Netherlands
    Thats what i read on the internet and told the service operator but it could be al lot of things he said. Probably just so they don't have to pay for their own design faults. My WiiU is from december 2012 production. Hardly ever booted up the console myself, but my 5 year old son just loves mario maker.