Can't install bootmii as boot2.

Discussion in 'Wii - Hacking' started by JUSTARANDOMPERSON, Aug 23, 2015.

  1. JUSTARANDOMPERSON
    OP

    JUSTARANDOMPERSON Advanced Member

    Newcomer
    1
    Jul 20, 2015
    United States
    The White House
    I'm trying to install bootmii on my newer Wii and it it says "Bootmii can only be installed as an IOS" on my older Wii (which broke) could install it as boot2 Why does that happen? I want to get themes.
     
    Last edited by JUSTARANDOMPERSON, Aug 23, 2015
  2. SickPuppy

    SickPuppy New Member

    Member
    5
    Jul 29, 2009
    United States
    Nintendo blocked you from installing bootmii as boot 2 on newer Wii's.

    Priiloader will install on any Wii (except the Wii mini). Perhaps you need to re-word your post because priiloader and bootmii are two different things.
     
  3. JUSTARANDOMPERSON
    OP

    JUSTARANDOMPERSON Advanced Member

    Newcomer
    1
    Jul 20, 2015
    United States
    The White House
    OOPS prilloader is a different thing!
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice