Can't initialise WiFi connection test ?!?!help???

Discussion in 'Wii - Nintendo Wi-Fi Connection' started by kingraa777, Nov 9, 2015.

  1. kingraa777
    OP

    kingraa777 boom!

    Member
    1,050
    266
    Apr 17, 2015
    I can't connect to my WiFi on my Wii it will just hang on the testing connection for hours ?!? Any ideas why this is or how to fix it ?!?! Many thanks
     
  2. Wiimm

    Wiimm Developer

    Member
    2,159
    368
    Aug 11, 2009
    Gambia, The
    Germany
    Set DNS server to 46.4.79.141 and try again.
     
  3. kingraa777
    OP

    kingraa777 boom!

    Member
    1,050
    266
    Apr 17, 2015
    many thanks i will try when i get home :)
     
  4. kingraa777
    OP

    kingraa777 boom!

    Member
    1,050
    266
    Apr 17, 2015
    Still stuck on testing connection?!?
     
  5. kingraa777
    OP

    kingraa777 boom!

    Member
    1,050
    266
    Apr 17, 2015
    It changed itself to 255.000.79.141?!?
     
  6. umkfan

    umkfan Newbie

    Newcomer
    1
    1
    Nov 16, 2015
    I have the exact same problem. Did you change your IPS by chance? I recently switched providers and received a ZyXEL router. The Wii doesn't seem be able to connect to the new router...
     
    kingraa777 likes this.
  7. kingraa777
    OP

    kingraa777 boom!

    Member
    1,050
    266
    Apr 17, 2015
    Haha I have that exact! Same router and changed it to a new one of the same brand and no luck! From fuel broadband lol got a wii u now and it works fine lol