Can't get USB loading to work!

Discussion in 'Wii U - Hacking & Backup Loaders' started by tunnelmaker, Jan 29, 2016.

  1. tunnelmaker
    OP

    tunnelmaker Member

    Newcomer
    17
    0
    Jan 25, 2016
    United States
    The title of this thread says it all. On my Wii U, I can't get USB loading to work! WiiXplorer sees my HDD and can see all games on it, but Wiiflow, USB Loader GX, and CFG USB Loader, all can't see any games! It is also worth mentioning that when I boot up my Wii U, it prompts me to format my HD!

    I also have an older Wii that can see the games just fine!

    I have cIOS beta 53-alt vWii on slots 249 and 250 with bases 56 and 57

    I do not know what is happening! Please help me! :P
     


  2. Pestilence204

    Pestilence204 GBAtemp Fan

    Member
    308
    162
    Mar 15, 2014
    Canada
    The Wii U prompting you to format the drive is normal. The only way around it right now is to use UStealth from a PC or USBToggle from vWii to "hide" the drive.
    The only problems with using UStealth/USBToggle is that you need to unhide the drive whenever you want to transfer files to it from your PC.
    You also need to use homebrew that's compatible with it, as not all homebrew is. (You can see a list of homebrew that supports it in the UStealth thread)

    As for your Wiiflow/USB Loader GX/CFG USB Loader problem, I don't think I'll be of any help with that.
    If it's working on the Wii, then your folder structure must be fine.
    And if WiiXplorer is seeing it, then you must be using one of the USB ports on the back of the Wii U.
    I don't know much about cIOS, so hopefully someone else can help you there.
     
  3. tunnelmaker
    OP

    tunnelmaker Member

    Newcomer
    17
    0
    Jan 25, 2016
    United States
    I know about the UStealth thing, I was just using that as a point saying that the HD has enough power, and yes! It is really puzzling! Thanks for anwsering! :D
     
  4. JohnathanMonkey

    JohnathanMonkey GBAtemp Advanced Fan

    Member
    577
    185
    Apr 26, 2013
    United States
    The Wii u will prompt that message even if you don't have the y cable needed. I'm assuming that your hdd doesn't use a power cable?
     
  5. tunnelmaker
    OP

    tunnelmaker Member

    Newcomer
    17
    0
    Jan 25, 2016
    United States
    Yeah, it doesn't need external power :P
     
  6. JohnathanMonkey

    JohnathanMonkey GBAtemp Advanced Fan

    Member
    577
    185
    Apr 26, 2013
    United States
    try it with a y cable and I bet it works :) I just went through the same experience.
     
  7. tunnelmaker
    OP

    tunnelmaker Member

    Newcomer
    17
    0
    Jan 25, 2016
    United States
    It is a USB flash drive, sorry I didn't clarify :( Also, I don't have a Y-Cable
     
    Last edited by tunnelmaker, Jan 29, 2016
  8. JohnathanMonkey

    JohnathanMonkey GBAtemp Advanced Fan

    Member
    577
    185
    Apr 26, 2013
    United States
    Oh I thought it was an external hard drive. I have no clue unless it's just not compatible.
     
  9. piratesephiroth

    piratesephiroth I wish I could read

    Member
    3,007
    1,619
    Sep 5, 2013
    Brazil
    Is your drive formatted to FAT32?
     
  10. tunnelmaker
    OP

    tunnelmaker Member

    Newcomer
    17
    0
    Jan 25, 2016
    United States
    Yes my drive is FAT32 and the games are all in folders 'Game Name [ID]' in a folder called 'wbfs' on the root of the hard drive
     
  11. piratesephiroth

    piratesephiroth I wish I could read

    Member
    3,007
    1,619
    Sep 5, 2013
    Brazil
    Try using dx2 then (I think it was 222 back in the Wii, I'm not sure now.. haven't hacked my vWii yet).
     
    Last edited by piratesephiroth, Jan 30, 2016
  12. tunnelmaker
    OP

    tunnelmaker Member

    Newcomer
    17
    0
    Jan 25, 2016
    United States
    Oh sorry! :cry: I forgot to say d2x cIOS beta 53-alt vWii

    Sorry!

    Seriously :( Sorry
     
    Last edited by tunnelmaker, Jan 30, 2016
  13. JohnathanMonkey

    JohnathanMonkey GBAtemp Advanced Fan

    Member
    577
    185
    Apr 26, 2013
    United States
    I just hacked mine and everything seems to be working fine. Used dx2 and everything went fine. Booted Wiiflow and viola! Running from an SD card and a 32 gb usb stick SanDisk.
     
  14. tunnelmaker
    OP

    tunnelmaker Member

    Newcomer
    17
    0
    Jan 25, 2016
    United States
    What cIOS setup did you use?
     
  15. JohnathanMonkey

    JohnathanMonkey GBAtemp Advanced Fan

    Member
    577
    185
    Apr 26, 2013
    United States
    Same as you. Dx2 cios beta 53 alt vWii
     
  16. tunnelmaker
    OP

    tunnelmaker Member

    Newcomer
    17
    0
    Jan 25, 2016
    United States
    On what slots and bases?
     
  17. JohnathanMonkey

    JohnathanMonkey GBAtemp Advanced Fan

    Member
    577
    185
    Apr 26, 2013
    United States
    56 - 249
    57 - 250
    58 - 251
     
  18. tunnelmaker
    OP

    tunnelmaker Member

    Newcomer
    17
    0
    Jan 25, 2016
    United States
    Okay! I'll try that!
     
  19. tunnelmaker
    OP

    tunnelmaker Member

    Newcomer
    17
    0
    Jan 25, 2016
    United States
    Still not working! WiiXplorer sees it but nothing else works! :( I don't even know, at this point.
     
  20. JohnathanMonkey

    JohnathanMonkey GBAtemp Advanced Fan

    Member
    577
    185
    Apr 26, 2013
    United States
    has to be a compatibility issue with your usb stick