Cant get hard mod to work...

Discussion in '3DS - Console, Accessories and Hardware' started by wessider91, Aug 26, 2015.

  1. wessider91
    OP

    wessider91 Member

    Newcomer
    26
    1
    Aug 19, 2015
    Netherlands
    I have done everything fine, as soon as i plug in my hard mod cable into the sd cable and dont even put it in the disconnected reader the 3ds will already boot to the 400/200 errcode.

    Only the computer doesnt seem to find it, in disk managment the computer is going lag hard as soon as i refresh when i connected the sd reader, but at the end there is no media.... also not founded in win32 disk manager and roadkill....

    i am really needing help so i can put my backup back, the system cant be updated and i think its an downgrade failure, but the browser is updated to the latest so i cant use spider exploit.

    any suggestions welcome also on the gbatemp irc.

    grtz
     
  2. JaapDaniels

    JaapDaniels GBAtemp Fan

    Member
    361
    66
    Apr 22, 2012
    Netherlands
    be sure your soldereing is done proper, and if that's not it, use another cardreader stick (some seemed buggy)
     
  3. wessider91
    OP

    wessider91 Member

    Newcomer
    26
    1
    Aug 19, 2015
    Netherlands
    used 2 total diffrents, but my disk managment seems to have trouble, so i guess there is an connection going on, or atleast trying to?

    with an normal sd card it all ruins smooth btw
     
  4. LameNobody

    LameNobody Weighted Companion Cube Enthusiast

    Member
    455
    232
    Jan 23, 2015
    Canada
    127.0.0.1
    Maybe if you bought a proper SD reader that other users have confirmed working you'd have more luck.
     
  5. Wuigi

    Wuigi GBAtemp Fan

    Member
    307
    104
    Sep 14, 2012
    United States
    I also had often the blue screen, but the drive couldn't be accessed by DiskWriter.
    If you have an O3DS it could be that the clk pin isn't soldered correctly or already too damaged for proper contact.
    I had to desolder the game slot to rescue mine again by using the only alternative clk pin.
    If you've done the mod not that often or have a different model it could also be the cable length that causes the problems, as with increasing length the connection gets worse.
    10-15 cm worked fine for me and that's not what she said.
     
  6. atkfromabove

    atkfromabove GBAtemp Fan

    Member
    318
    52
    Feb 9, 2015
    United States
    The state with lots of wives
    I had the same problem. It turned out to be my ground wire. Make sure it's not connected to the 3ds charging port ground.