Can't get any usb loaders to work at all

Discussion in 'Wii - Backup Loaders' started by ChronicMasturbator, Feb 27, 2015.

  1. ChronicMasturbator
    OP

    ChronicMasturbator GBAtemp Regular

    Member
    153
    8
    Aug 22, 2014
    Ok so my latest bit of shit... I have a Wii U with the vWii softmodded and the homebrew channel installed. I had a small bunch of apps on there (Wiiflow to run my Wii games, Nintendont to run my GC games and a couple of emulators) However this all started roughly a couple of weeks ago when (and i had done this so many times before and had no trouble) I ripped a copy of Punch Out on Wiiflow and it worked for about a week and then one day it just started acting strange in that Wiiflow would load and the games would come up but then everytime i tried to launch one the screen just went black and i had to turn the power off and then back on. I watched a youtube vid that said something about changing some settings but now all that has done as far as Wiiflow goes has got me locked into a cycle i can't get out of... if i remember correctly i changed one setting to "Auto" or something like that that and everytime now i go to load it it automatically comes up with that "Exception... something something" error message and then reboots after 10 seconds.

    I've tried removing that app from the sd card and installing another version of Wiiflow but it does exactly the same plus i've also tried copying the contents of the sd card to my computer then re-formatting it then copying them back and still the same "Exception" screen comes up. I've given up on Wiiflow now (shame because it was my favourite) and i've tried USB Loader GX and it doesn't even detect a hard drive and tried CFG Usb Loader and that also detects nothing and i've had quite abit of experience with this kind of stuff (not a huge amount but still a fair bit) and just nothing will work. Nintendont still works perfectly aswell as my emulators... I just can't get any USB Loader to load my Wii games. Any suggestions would be appreciated. Thanks.

    P.S. Just incase anyone was about to say it - yes i know that an external HD has to be powered and mine was with one of those USB cables that had a second attachment on the end and my GC games are also on the external HD and as i said they still work fine.