Can't boot into emunand anymore

Discussion in '3DS - Homebrew Development and Emulators' started by xZaggin, Apr 10, 2016.

  1. xZaggin
    OP

    xZaggin Advanced Member

    Newcomer
    91
    6
    Feb 6, 2016
    I was on part 4 of the A9LH guide when I reached the downgrade section, it failed so many times I had to do this https://github.com/Plailect/Guide/wiki/2.1.0-Downgrade-(Repeated-Failure)

    I got through step 6 and got no response from either website, I removed the two files (Firmware.bin and RxTools.dat) and wanted to keep trying to use Plaisys. But this time my device will not boot into Emunand for nothing.

    Does is have something to do with the 000098 folder I had to delete?
     
  2. survive9

    survive9 Advanced Member

    Newcomer
    59
    13
    Dec 13, 2014
    United States
    No CFW can boot into 2.1.0 emunand right now so this may mean you have succeeded. That being said, make absolutely sure that you follow the directions to the letter and double check everything cause this is where bricks may happen. You can still get a hardmod to fix it at least, if it comes to that. Unless you didnt downgrade in the first place, then i guess you should just try restarting all over

    edit: you need both the firmware.bin file amd the rxtools.dat file to boot rxtools so emunand can boot
     
    Last edited by survive9, Apr 10, 2016
  3. xZaggin
    OP

    xZaggin Advanced Member

    Newcomer
    91
    6
    Feb 6, 2016

    Well, I doubt that because
    - I've done an emunand restore quite a few times (I can access homebrewmenu through browserhax)
    - when I went to the website I didn't boot into rxTools I was just at the page the whole time and nothing happened
    it didn't prompt me to press R
    - the guide said if that had worked I should be able to boot into rxMode emunand
     
    Last edited by xZaggin, Apr 10, 2016
  4. survive9

    survive9 Advanced Member

    Newcomer
    59
    13
    Dec 13, 2014
    United States
    Are you, by chance, on rednand? Or emunand?
     
  5. xZaggin
    OP

    xZaggin Advanced Member

    Newcomer
    91
    6
    Feb 6, 2016
    I have an emunand installed
     
  6. survive9

    survive9 Advanced Member

    Newcomer
    59
    13
    Dec 13, 2014
    United States
    Hmmm, I havent heard anything like this. I guess you should delete everything off your sd card and place the (hopefully) backup of the sd card you made onto the sd card
     
  7. xZaggin
    OP

    xZaggin Advanced Member

    Newcomer
    91
    6
    Feb 6, 2016
    Deleting everything would still leave emunand on the sd since it's a hidden partition
     
  8. survive9

    survive9 Advanced Member

    Newcomer
    59
    13
    Dec 13, 2014
    United States
    Yea it may be the fact that you placed files onto your sd card that conflict or something. If it still doesn't work you'll have to make a new emunand
     
  9. xZaggin
    OP

    xZaggin Advanced Member

    Newcomer
    91
    6
    Feb 6, 2016
    I'll just restore it from the diskimage I made after setting up emunand, then I'll be starting from step 4 again
     
  10. survive9

    survive9 Advanced Member

    Newcomer
    59
    13
    Dec 13, 2014
    United States
    Oh you made a disk image? Even better. Even if it fails a bunch of times, just be patient. When I downgraded, it took like 15 tries for an older version of sysupdater to work but it worked. Speaking of which, if plaisysupdater isn't working for you after a ton of tries use the latest sysupdater from Julien that may work.
     
  11. xZaggin
    OP

    xZaggin Advanced Member

    Newcomer
    91
    6
    Feb 6, 2016
    Yes disk images are so good I wish I knew about them before, unluckily a 64 Gig card still takes 1 hour even if only 4 gig is in use.
    Where would I find the Julien one?

    15 times? did it fail on native firm too?
     
    Last edited by xZaggin, Apr 10, 2016