Can't boot in to HBL

Discussion in 'Wii U - Homebrew' started by SquidGuy, May 14, 2017.

  1. SquidGuy
    OP

    SquidGuy GBAtemp's official Rhythm Alien

    Member
    1
    Jan 1, 2017
    Poland
    Wilkin Wonderland
    Whenever i try to boot into HBL via loadiine I get stuck on: the wii u logo, get sd card errorsor that I can't boot homebrew_launcher.elf. Any help?
     
  2. Felek666

    Felek666 retarded memekid which no one likes

    Member
    9
    Jan 3, 2017
    Poland
    reddit.com/r/satania/
    What error do you get?
     
  3. SquidGuy
    OP

    SquidGuy GBAtemp's official Rhythm Alien

    Member
    1
    Jan 1, 2017
    Poland
    Wilkin Wonderland
    the reason for all those errors are whenever i insert my sd card ALL of my files get corrupted
     
  4. Felek666

    Felek666 retarded memekid which no one likes

    Member
    9
    Jan 3, 2017
    Poland
    reddit.com/r/satania/
    Faulty SDCard?
    Maybe try formatting it with guiformat, it might only have some bad sectors.
     
  5. SquidGuy
    OP

    SquidGuy GBAtemp's official Rhythm Alien

    Member
    1
    Jan 1, 2017
    Poland
    Wilkin Wonderland
    whats guiformat
     
  6. Felek666

    Felek666 retarded memekid which no one likes

    Member
    9
    Jan 3, 2017
    Poland
    reddit.com/r/satania/
    Application used to format SDCards etc.
     
  7. Nick Ash

    Nick Ash Member

    Newcomer
    1
    May 15, 2016
    United States
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice