Can't boot emuannd on luma

Discussion in '3DS - Flashcards & Custom Firmwares' started by Raul ortiz jr, Jul 9, 2016.

  1. Raul ortiz jr
    OP

    Raul ortiz jr Advanced Member

    Newcomer
    84
    6
    Jul 2, 2016
    United States
    McAllen, TX
    I Recently installed a twl and agb firm and now I can't boot to my emuannd I thought the flashcard was the problem took it out and tried again and it either stays in loading, or screen off it has coldbot I think luma is 5 I can't recall
     
  2. Quantumcat

    Quantumcat Dead and alive

    Member
    9,847
    5,152
    Nov 23, 2014
    Australia
    Canberra, Australia
    You shouldn't need to install patched AGB and TWL, Luma takes care of that for you. It is hard to tell exactly what is happening from your description, but try Luma 5.2.
    If you have an emunand backup you can try flashing it to see if it got corrupted (make a backup of your current one in case that wasn't the problem). You can do this with EmuNAND9 from homebrew in sysNAND.
     
  3. Raul ortiz jr
    OP

    Raul ortiz jr Advanced Member

    Newcomer
    84
    6
    Jul 2, 2016
    United States
    McAllen, TX
    Do you have the link for the luma 5.2?
     
  4. Raul ortiz jr
    OP

    Raul ortiz jr Advanced Member

    Newcomer
    84
    6
    Jul 2, 2016
    United States
    McAllen, TX
    What do I check out or leave mark? I used to be 5.5
     

    Attached Files:

  5. Quantumcat

    Quantumcat Dead and alive

    Member
    9,847
    5,152
    Nov 23, 2014
    Australia
    Canberra, Australia
    Looks like you found it. You didn't accidentally download the dev version did you? Haven't seen that UNITINFO option before. If you're on a menuhax setup, what you have should be fine except maybe the dev option.