Cant back up memory card (pc disconnected)

Discussion in 'PS Vita - Hacking & Homebrew' started by lbruckus562, Oct 3, 2016.

  1. lbruckus562
    OP

    lbruckus562 Member

    Newcomer
    46
    11
    Jul 21, 2016
    United States
    Got a 64gb card on the way, and wanted to back up my 32gb with CMA.
    The Vita connects fine to my Mac and I have plenty of space on my hard drive for the 30gb back up...yet it crashed 20gb into the back up. The vita locked and when I swipe to unlock, a message says that the pc has been disconnected. Figuring it was maybe my fault for letting it sleep, I deleted the back up file that didn't go through, and tried again making sure not to let the vita go to sleep. The back up still failed, and again at around 20gb's into the back up.

    Is it because of something that is on my memory card? This is my first time trying to do a back up or upgrade to a bigger memory card.
     
    SuperDan likes this.
  2. SuperDan

    SuperDan Im Aware ... Im Unaware

    Member
    754
    201
    Aug 17, 2016
    United States
    Londoner , Living In Louisiana ...
    Did QCMA Work ?
     
  3. lbruckus562
    OP

    lbruckus562 Member

    Newcomer
    46
    11
    Jul 21, 2016
    United States
    Qcma said back up was complete but said it was 19gb instead of the full 30gb
     
    SuperDan likes this.
  4. SuperDan

    SuperDan Im Aware ... Im Unaware

    Member
    754
    201
    Aug 17, 2016
    United States
    Londoner , Living In Louisiana ...
    maybe do 1 at a time.....
     
  5. Tony_93

    Tony_93 GBAtemp Addict

    Member
    2,173
    989
    Jun 13, 2015
    United States
    California
    Was your card full tho? If you only had 19GB stuff that's what is going to show, it is a data backup not an image backup.
     
  6. lbruckus562
    OP

    lbruckus562 Member

    Newcomer
    46
    11
    Jul 21, 2016
    United States
    My 32gb card is full. I have about 40mb left on the card. Cma crashes and locks the vita saying the pc got disconnected and qcma says the back up finished but about 13gb short.
     
  7. SuperDan

    SuperDan Im Aware ... Im Unaware

    Member
    754
    201
    Aug 17, 2016
    United States
    Londoner , Living In Louisiana ...
    i saw this it sounds correct

    try uninstalling qcma.. use ccleaner application to clear out junk files and do reg cleanup.. restart your pc...try installing the latest version of qcma again..

    Important : When u get to a setup installation sreen, there is a option to select drivers, where it would list out libusb-p or lib usb-k etc... remove the tick mark that is default... tick mark the other one.. i dont remember the driver name. ...but always select the non default driver and check.

    — Posts automatically merged - Please don't double post! —

    i didnt use the K
    i kept it on default...

    it could be a windows or Mac thing.... i use windows... & had no issues
     
  8. lbruckus562
    OP

    lbruckus562 Member

    Newcomer
    46
    11
    Jul 21, 2016
    United States
    I just did a fresh install on my Mac to the newest OS and installed the newest qcma. Cleaning up files shouldn't be what's causing a problem for me but I'll give it a shot anyways.

    Maybe it's a Mac problem...wouldn't be the first time haha
     
    SuperDan likes this.
  9. SuperDan

    SuperDan Im Aware ... Im Unaware

    Member
    754
    201
    Aug 17, 2016
    United States
    Londoner , Living In Louisiana ...
    i only like Big Macs !
     
    Sphere likes this.
  10. walterdavid

    walterdavid Member

    Newcomer
    32
    2
    Sep 21, 2016
    Brazil
    i was having similiar issues pal.. but in reverse. i had a 8gb card with 4gb worth of backup files and bought a 64 one....
    backed and restored my stuff just fine.... but when i started putting the tons of gbs in games from 'psp save file folders' to the new 64gb it kept crashing and crashing, randomly at that, but quite frequently, saying the pc got disconnected...
    couldnt find a solution anywhere. i zipped all the game folders and for whatever reason this made the copy sucessfull. and then extracted each single game using vitashell which took ages, to install via new maidump that checks for malicious vpks in the install directories.

    if you find a solution to your please share as im sure it'll help me either. i wish i never have to back up my 64gb one hausahsauhsuahus

    EDIT: Windows 10 here
     
    lbruckus562 and SuperDan like this.
  11. SuperDan

    SuperDan Im Aware ... Im Unaware

    Member
    754
    201
    Aug 17, 2016
    United States
    Londoner , Living In Louisiana ...
    Sounds Positive !
     
  12. lbruckus562
    OP

    lbruckus562 Member

    Newcomer
    46
    11
    Jul 21, 2016
    United States
    Thanks for your replies guys, really appreciate it.

    My 64gb card arrives today and I'll try to figure out a solution as to why back up's aren't working for me.
     
    walterdavid and SuperDan like this.
  13. FinalStrike

    FinalStrike Member

    Newcomer
    10
    0
    Oct 6, 2016
    United States
    Some where alone watching anime and crying
    Seems like everyone is hopping on to the 64gb train. Anyway, if you don't care much about all the other stuff other than your games, just back up the applications rather than trying to back up the entire system data. Might have better luck doing that