Can't access GW UI

Discussion in '3DS - Flashcards & Custom Firmwares' started by guycof, Jan 27, 2014.

  1. guycof
    OP

    guycof Member

    Newcomer
    27
    0
    Dec 30, 2013
    Iceland
    After getting my gateway, i was excited and decided to install it although all the brick reports.
    I installed my blue card files and everything went without a problem.
    After that, I transferred the Launcher.dat file, also without any problem.
    I started the console, settings, and Nintendo DS Profile +L (I think).
    Now, the gateway logo appeared but disappeared as fast as it arrived.
    Both screen now black, i turn off my DS and turn it on, everything normal.
    I tried to do it again, and it showed similar results.
    I formatted my SD, and after the same process, the gateway logo appeared, and then it turned into a gray/yellow lines on both screens(??).
    I was really freaked out, but my ds runs normally now.
    Firmware is 4.5.0-10E.
    Should I wait to version 2?
    How do I even upgrade gateway? (Format DS, format SD, format micro sd..?)
    Could it be that it's related to the fact that i recently got my DS back from repair (top screen cracked- i replaced it with another-handed it over to a private lab because i am from the middle east and no official nintendo warranty in here)?
    Sorry for my lousy english, like I said, I am from the middle east.
     
  2. SickPuppy

    SickPuppy New Member

    Member
    1,792
    452
    Jul 29, 2009
    United States
    have you tied to reinstall the blue card files?
     
  3. Xzi

    Xzi Console Hacker and PC Gamer

    Member
    3,604
    2,451
    Dec 26, 2013
    United States
    Spiraling Out
    If you're running GW's 1.2 firmware, you don't press L while opening the DS profile. You just open DS profile and it'll boot into Gateway mode.

    If you're on 2.0b1 or 2.0b2, try reformatting your SD and microSD, then start over again (install blue card exploit, load Launcher.dat on your SD again).
     
  4. guycof
    OP

    guycof Member

    Newcomer
    27
    0
    Dec 30, 2013
    Iceland

    I am on 2.0b2. Should I wait for the next upgrade..?
     
  5. morvoran

    morvoran GBAtemp Regular

    Member
    154
    65
    Dec 19, 2010
    United States
    If you have the gateway card inserted when you try entering gw mode, try again without the card inserted. My 3ds freezes every once in awhile with the card inserted, but I have no issues without it.
     
  6. redkeyboard

    redkeyboard GBAtemp Advanced Fan

    Member
    627
    154
    Jan 8, 2013
    United States
    You shouldn't use 2.0b2 at all. It can cause bricks, in fact your problem seems similar to how Devin bricked. First 2 times it couldn't load then the third time it blue screened.
     
    Nightwish likes this.
  7. Luigi2012SM64DS

    Luigi2012SM64DS G-old member

    Banned
    2,060
    309
    Aug 27, 2011
    Canada
    Minecrapt
    Yes use 1.2 for now. Someone even bricked with 2.0b1
     
  8. guycof
    OP

    guycof Member

    Newcomer
    27
    0
    Dec 30, 2013
    Iceland

    Okay, thanks. How do I do that?
    Where's the 1.2 file?
    Should I reinstall the blue card files?
    Should I change something?
    I'm sorry, i'm a total noob..
     
  9. GorTesK

    GorTesK Mad Hatter

    Member
    1,101
    501
    Jan 29, 2013
    Gambia, The
    Down The Rabbit Hole
    you can download it from the official website
    we are forbidden to link to gateway files here, so I'll just tell you how to get the link
    go to the site, then to downloads, copy the downloads url of the current version (2.0b2) and then delete the whole file name and replace it with this "GW_Release_1.2.zip" and press enter
    you will download 1.2 from the official site with this
    have fun
     
  10. Xzi

    Xzi Console Hacker and PC Gamer

    Member
    3,604
    2,451
    Dec 26, 2013
    United States
    Spiraling Out
    Equal chance of bricking on 1.2 and 2.0b1. Which is to say, almost none. No bricking code on either, just the possibility of extreme user error.
     
    Nightwish likes this.
  11. samljer

    samljer GBAtemp Regular

    Member
    144
    29
    Oct 4, 2012
    Canada

    For 2.01b theres a known bug where the launcher crashes
    it can take 4 or 5 tries to get gateway mode turned on.
     
  12. guycof
    OP

    guycof Member

    Newcomer
    27
    0
    Dec 30, 2013
    Iceland
    There shouldn't be a problem using 1.2 with the 2.02b files right?
     
  13. guycof
    OP

    guycof Member

    Newcomer
    27
    0
    Dec 30, 2013
    Iceland
    Help?:(
     
  14. GorTesK

    GorTesK Mad Hatter

    Member
    1,101
    501
    Jan 29, 2013
    Gambia, The
    Down The Rabbit Hole
    just download the launcher.dat of firmware 1.2 the way I already told you to, then replace said file with the launcher.dat on your sd card and enjoy gateway 1.2
     
  15. guycof
    OP

    guycof Member

    Newcomer
    27
    0
    Dec 30, 2013
    Iceland
    Won't there be conflicts that might cause a brick? Because my blue card files are 2.0b2
     
  16. guycof
    OP

    guycof Member

    Newcomer
    27
    0
    Dec 30, 2013
    Iceland
    Also, can I use network features with version 4.5.0-10E? (..retail game of course)