Cannot save gba games with YSmenu

Discussion in 'R4 DS' started by klefmung, Apr 16, 2010.

Apr 16, 2010
  1. klefmung
    OP

    Newcomer klefmung Newbie

    Joined:
    Apr 16, 2010
    Messages:
    4
    Country:
    United States
    Okay, so I just upgraded to YSMenu. I use an EZ Flash 3 in 1, and when I used the 1.8 firmware, I used the 3 in 1 tool to write Mother 3 to cart, and it couldn't save. I looked it up and found that Mother 3 is a trouble to save, so I gave up and played it on a Wii emulator. Anyways, fast foward to know. I am playing metroid fusion right off of YSMenu, which was a huge convenience to me until I find out that I cant save... It doesn't save any data. I tried downloading a SAV file from the internet and using it, but when I saved anew on one of the open files, the one I dl'd it with is stil there, but the new file does not save. also tried writing over that file. And when I try to save without it, I just get a 0b .sav... Did I do something wrong in installing YSMenu or something? Any help appreciated. Thanks.
     

Share This Page