Cannot play games with habib 4.60 + multiman 4.60

Discussion in 'PS3 - Hacking & Homebrew' started by darkon34, Oct 15, 2014.

  1. darkon34
    OP

    darkon34 Member

    Newcomer
    21
    2
    Mar 19, 2014
    Malaysia
    HELP!!!:!:
    I really desperate want to play alien isolation and evil within but after i update both my cfw and multiman just few minutes ago, the games doesnt available at the menu(not multiman xmb)...i also try other older games i have downloaded but still the same result.What should i do and what other recommended cfw (Habib or etc.) and thing other than multiman i should use...before this i use rogero 4.55 but it been stop update ever since so it my first time using habib... sent link if you okay with it

    p.s sorry for my bad english:mellow:
    btw i really like multiman so i like to keep using 4.60 multiman if possible
     
  2. Vanth88

    Vanth88 Private

    Member
    738
    196
    Oct 1, 2007
    United States
    Florida
    Are you saying when you try to launch the games from multiman they won't show up in the ps3's xmb? Are you sure you're running multiman in cobra mode? In multiman's xmb menu go to the very left menu(where you see update, mmos, etc.) and scroll down to Switch Multiman and select that. You're probably running multiman in regular mode which I don't think works if you're using a cobra CFW(which Habib is a cobra cfw). When you're in the ps3 menu multiman should be called mmCM instead of just Multiman.

    *EDIT* And if that doesn't work try using webman http://store.brewology.com/ahomebrew.php?brewid=257 it's like multiman but you can run games directly from your XMB without ever loading multiman
     
  3. darkon34
    OP

    darkon34 Member

    Newcomer
    21
    2
    Mar 19, 2014
    Malaysia
    it said i need dongle...so i need to buy the dongle to use habib?
     
  4. Vanth88

    Vanth88 Private

    Member
    738
    196
    Oct 1, 2007
    United States
    Florida
    Ahhhh I'm sorry I thought 4.60 had cobra patched in. No you don't have to buy anything to use cobra anymore. The newer cfw's have cobra patched in like habibs 4.65.

    I skipped 4.60 altogether and updated to habibs 4.65 1.02. If you want you could update to that. Officially multiman was only updated to support 4.60 so if you tried loading games with multiman it would give you an error. It's up to you of course, I dunno why multiman won't work, maybe you need a bluray in the drive? I dunno but I do know 4.65 works fine with webman.
     
  5. darkon34
    OP

    darkon34 Member

    Newcomer
    21
    2
    Mar 19, 2014
    Malaysia
    You sir deserve a cookie:grog:

    Thank you you introduced me to habib 4.65 v1.02 now i can finally play alien isolation

    Once again i say thank you so much
     
  6. Vanth88

    Vanth88 Private

    Member
    738
    196
    Oct 1, 2007
    United States
    Florida
    You're welcome and enjoy the game :D