Hacking can u still update to 4.0

catsnfur

Member
OP
Newcomer
Joined
Sep 18, 2009
Messages
13
Trophies
0
XP
32
Country
United States
i got 3.4u and i heard alot about 4.2 being bad cause it erases alot of the homebrew apps and programs, i need at least 4.1 to play animal crossing so is there a way i can safley update to 4.1?? and can u provide links and step of how to do it........
 

brento

Active Member
Newcomer
Joined
Aug 28, 2009
Messages
40
Trophies
0
XP
34
Country
United States
catsnfur said:
i got 3.4u and i heard alot about 4.2 being bad cause it erases alot of the homebrew apps and programs, i need at least 4.1 to play animal crossing so is there a way i can safley update to 4.1?? and can u provide links and step of how to do it........

use waninkoko's firmware updater 4.1.
and why did you post this 3 times?!
 

icebrg5

Well-Known Member
Member
Joined
Apr 1, 2007
Messages
2,328
Trophies
0
Website
Visit site
XP
412
Country
United States
using waninkokos 4.0 or 4.1 updates will cause a brick

good luck with that one.


Just update offically through nintendo to 4.2 and then rehack the wii and it will be in the same state you had it in before the update.
 

Dialexio

Well-Known Member
Member
Joined
Mar 14, 2009
Messages
1,567
Trophies
0
Website
twitter.com
XP
329
Country
United States
catsnfur said:
i need at least 4.1 to play animal crossing
No you don't. All you need is IOS38. (By the way, the update on Animal Crossing is System Menu 3.3v1, which is quite safe if you choose to go that route.)
 

Site & Scene News

Popular threads in this forum

General chit-chat
Help Users
  • No one is chatting at the moment.
    Xdqwerty @ Xdqwerty: good night