can u guys help me with the abz setup

Discussion in 'Wii - Backup Loaders' started by wantboost, Feb 7, 2017.

  1. wantboost
    OP

    wantboost somewhat of a newbie

    Newcomer
    1
    Dec 31, 2012
    United States
    can u guy help me with this setup I forget all these terms I haven't done this in a while

    first I install d2x v10 beta 52 and 53?
    then copy over all abz mod pack to my sd?
    then why do I have to install all those wads ?

    (**Install wads with a wad manager: WiiFlow Forwarder and WiiFlow loader channel v2 to all nands, neek2o to real nand, back to nand to Emunands.
    Real Nand IOS/cIOS:
    IOS58-64-v6176.wad
    cIOS202[60]-hermesrodries-v6.wad
    cIOS222[38]-hermes-v5.1.wad
    cIOS223[57]-hermes-v5.1.wad
    cIOS224[37]-hermes-v5.1.wad
    cIOS245[37]-d2x-v10-beta53-alt.wad
    cIOS246[38]-d2x-v10-beta53-alt.wad
    cIOS247[53]-d2x-v10-beta53-alt.wad
    cIOS248[55]-d2x-v10-beta53-alt.wad
    cIOS249[56]-d2x-v10-beta52.wad
    cIOS250[57]-d2x-v10-beta53-alt.wad
    cIOS251[58]-d2x-v10-beta53-alt.wad
    cIOS252[56]-d2x-v10-beta53-alt.wad)
     
  2. jeannotte

    jeannotte GBAtemp Fan

    Member
    2
    Jun 15, 2016
    France
  3. wantboost
    OP

    wantboost somewhat of a newbie

    Newcomer
    1
    Dec 31, 2012
    United States
    heres my syscheck, i did the abz mastermod with installing any of those nands i dont know what they are for.
    i did update the cios 249 and 250 to v10 after the below syscheck
    i do want emuflow how do i do that i assume thats what all those nands are for?
    Warning: Spoilers inside!
     
  4. jeannotte

    jeannotte GBAtemp Fan

    Member
    2
    Jun 15, 2016
    France
    Your report is almost right, just one thing ==> reinstall your HBC on ios 58, launch your "hackmii installer" from HBC, you uninstall and then reinstall without leaving the application. And if you do a syscheck again , You will find that your HBC will be on the ios 58


    For wiiflow 4.2.1, you can retrieve the archive here ==> https://code.google.com/archive/p/wiiflow/downloads
     
    wantboost likes this.
  5. wantboost
    OP

    wantboost somewhat of a newbie

    Newcomer
    1
    Dec 31, 2012
    United States
    I did what u said heres my new syscheck. what ios was my hbc on previously? is it ok now...
    Warning: Spoilers inside!
     
  6. jeannotte

    jeannotte GBAtemp Fan

    Member
    2
    Jun 15, 2016
    France
    Last edited by jeannotte, Feb 9, 2017
  7. wantboost
    OP

    wantboost somewhat of a newbie

    Newcomer
    1
    Dec 31, 2012
    United States
    Last edited by wantboost, Feb 9, 2017
  8. jeannotte

    jeannotte GBAtemp Fan

    Member
    2
    Jun 15, 2016
    France
    If you can put version 8 final, put it on.

    Otherwise put the version of cios d2x version 10 beta 52.

    The difference between version 8 and version 10 is the compatibility of the DDE

    Version 8 ==> DDE in usb 2.0

    Version 10 ==> DDEen usb 2.0 compatible with usb 3.0

    Here I hope to put express correctly.
     
    wantboost likes this.
  9. GreyWolf

    GreyWolf GBAtemp Guru

    Member
    7
    Mar 2, 2015
    United States
    d2x-v10-beta53 is not stable. Use beta52 for all slots. The Complete Softmod Guide is wrong.
     
    wantboost likes this.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice