Can someone help me set this up.

Discussion in 'Wii - Backup Loaders' started by UnFallen, Jul 22, 2009.

Jul 22, 2009
  1. UnFallen
    OP

    Member UnFallen GBAtemp Regular

    Joined:
    Jul 5, 2009
    Messages:
    150
    Location:
    ^^LOLZLAND^^
    Country:
    United States
    I have a unmodded unscrubbed backups of WarioWare: Smooth Moves and Little King's Story. They're both PAL games and I have a unmodded NTSC-U 4.0 Wii. I've all ready got all the cIOS's and stuff set up so that's not the problem. I try to play one of them with Neogamma(without configuring anything) and it loads in black and white and flashs and moves really weird(I'm guessing that they loaded in PAL video mode [​IMG] ). I've tryed changing the settings but I'm not exactly sure what I'm suppose to change. I already setup the the Wii for region free games with Preloader v0.2.9 so what now???

    P.S. When I play a PAL game on a Multiboot disk it worked perfect with out having to change any settings. [​IMG]




    Please help and thanks in advance!!! [​IMG]
     
  2. UnFallen
    OP

    Member UnFallen GBAtemp Regular

    Joined:
    Jul 5, 2009
    Messages:
    150
    Location:
    ^^LOLZLAND^^
    Country:
    United States
    Still here needing help!!!
     
  3. FireFreek

    Member FireFreek GBAtemp Regular

    Joined:
    Aug 11, 2008
    Messages:
    184
    Country:
    United States
    What loader are you using and are you using discs or USB?

    If you're loading from the disc channel, i can't really help you, but if you use a loader, then you can change the force video settings. I'm not sure, but past that if it's still the wrong colors it's probably your TV
     
  4. lostdwarf

    Member lostdwarf GBAtemp Maniac

    Joined:
    Nov 2, 2008
    Messages:
    1,071
    Location:
    ENGLAND
    Country:
    United Kingdom

    go into the config settings on your loader and change video mode to force NTSC ... you are using neogamma, make sure you get the latest version i think its neogamma R6.

    for 002 errors turn on 002 fix, for blue screen/pink screen/green screen/black and white screen... your problem could be video settings, try force NTSC, if not try force console default, if not try 002 fix. these trix should work for all games.
     
  5. UnFallen
    OP

    Member UnFallen GBAtemp Regular

    Joined:
    Jul 5, 2009
    Messages:
    150
    Location:
    ^^LOLZLAND^^
    Country:
    United States
    Yah i have a green screen problem I'll try all these and get back to you!!!!!!!!!!! THANKZ [​IMG]
     

Share This Page