can someone help me please

Discussion in 'PSP - Hacking & Homebrew' started by steveo581, Mar 5, 2012.

Mar 5, 2012

can someone help me please by steveo581 at 9:33 AM (462 Views / 0 Likes) 4 replies

  1. steveo581
    OP

    Member steveo581 GBAtemp Regular

    Joined:
    May 26, 2008
    Messages:
    190
    Location:
    US
    Country:
    United States
    have: CFW 6.60ME-1.2
    trying to use: analog block plugin http://psp.dashhacks.com/2012/01/26/analog-block-plugin-released

    i was on 5.5gend3 but the plugin didnt work and since it says it needs 6.xx to work, i updated. but even at this firmware it wont work. i have the plugin enabled and i have the added line of text to game.txt. Is this firmware not compatible or something? Please help!
     
  2. Jetowa

    Newcomer Jetowa Advanced Member

    Joined:
    Mar 1, 2012
    Messages:
    76
    Location:
    Louisiana, USA
    Country:
    United States
    do you have the folder seplugins
     
  3. steveo581
    OP

    Member steveo581 GBAtemp Regular

    Joined:
    May 26, 2008
    Messages:
    190
    Location:
    US
    Country:
    United States
    yea i do. and in the folder i have a folder for the analog block plugin


     
  4. Jetowa

    Newcomer Jetowa Advanced Member

    Joined:
    Mar 1, 2012
    Messages:
    76
    Location:
    Louisiana, USA
    Country:
    United States
    don't put the plug-in in a separate folder unless the line you added to game.txt included the folder too!

    what does the line read in game.txt


     
  5. steveo581
    OP

    Member steveo581 GBAtemp Regular

    Joined:
    May 26, 2008
    Messages:
    190
    Location:
    US
    Country:
    United States
    oh okay. i ended up installing joysens and i was able to disable the analog that way. thx bro
     

Share This Page