can not load some titles from USB or Disc

Discussion in 'Wii - Backup Loaders' started by dreamreaper, Feb 28, 2011.

Feb 28, 2011
  1. dreamreaper
    OP

    Newcomer dreamreaper Member

    Joined:
    Feb 2, 2008
    Messages:
    15
    Country:
    United Kingdom
    I have a DriveKey installed, latest software on the chip.
    I have the Block updates on the chip and have disabled the region free on it.
    I have softmodded the Wii so I can play from USB.

    Some titles will not launch from disc, I get the "An error occured blah blah" when I run from Disc, If I disable the chip and install the disc to USB it copies fine yet when launching from USB I get black screens, I am thinking I have corruption somewhere as I have tried everything from running BOOTMII and reinstalling the nand to re running MODMII. Tried every combo of CFG loader with differing CIOS and its still no go.

    Below is a sys check. Any advice greatly appreciated...

    Region: PAL
    System Menu 4.1E (v450)
    Hollywood v0x11
    Boot2 v4

    Found 110 titles.
    Found 48 IOS on this console. 6 of them are stub.

    IOS4 (rev 65280): Stub
    IOS9 (rev 1034): No Patches
    IOS10 (rev 768): Stub
    IOS11 (rev 16174): Trucha Bug NAND Access
    IOS12 (rev 526): No Patches
    IOS13 (rev 1032): No Patches
    IOS14 (rev 1032): No Patches
    IOS15 (rev 1032): No Patches
    IOS16 (rev 512): Stub
    IOS17 (rev 1032): No Patches
    IOS20 (rev 16174): Trucha Bug NAND Access
    IOS21 (rev 1039): No Patches
    IOS22 (rev 1294): No Patches
    IOS28 (rev 1807): No Patches
    IOS30 (rev 16174): Trucha Bug NAND Access
    IOS31 (rev 3608): No Patches
    IOS33 (rev 3608): No Patches
    IOS34 (rev 3608): No Patches
    IOS35 (rev 3608): No Patches
    IOS36 (rev 3608): No Patches
    IOS37 (rev 5663): No Patches
    IOS38 (rev 4124): No Patches
    IOS40 (rev 3072): Stub
    IOS41 (rev 3607): No Patches
    IOS43 (rev 3607): No Patches
    IOS45 (rev 3607): No Patches
    IOS46 (rev 3607): No Patches
    IOS48 (rev 4124): No Patches
    IOS50 (rev 14889): Trucha Bug NAND Access
    IOS51 (rev 4864): Stub
    IOS52 (rev 5888): Stub
    IOS53 (rev 5663): No Patches
    IOS55 (rev 5663): No Patches
    IOS56 (rev 5662): No Patches
    IOS57 (rev 5919): No Patches
    IOS58 (rev 6176): No Patches
    IOS60 (rev 16174): Trucha Bug NAND Access
    IOS61 (rev 5662): No Patches
    IOS70 (rev 16687): Trucha Bug NAND Access
    IOS80 (rev 6944): Trucha Bug
    IOS202 (rev 65535): Trucha Bug NAND Access USB 2.0
    IOS222 (rev 65535): Trucha Bug ES Identify NAND Access USB 2.0
    IOS223 (rev 4): Trucha Bug ES Identify NAND Access USB 2.0
    IOS224 (rev 65535): Trucha Bug NAND Access USB 2.0
    IOS236 (rev 65535): Trucha Bug ES Identify NAND Access
    IOS249 (rev 21): Trucha Bug NAND Access USB 2.0
    IOS250 (rev 65535): Trucha Bug NAND Access USB 2.0
    IOS254 (rev 65281): BootMii
    BC v6
    MIOS v10

    Report generated on 2011/02/28.
     
  2. Lacius

    Member Lacius GBAtemp Psycho!

    Joined:
    May 11, 2008
    Messages:
    3,912
    Location:
    St. Louis, Missouri
    Country:
    United States
    Try installing 249dx56 and 250dx57 with ModMii and running the latest version of Configurable USB Loader. If this does not work, then it is likely you are using bad dumps of your games. Try re-dumping with CleanRip or downloading them from a different source.
     

Share This Page