Question Can no longer boot to Stock SysNAND from Hekate

Discussion in 'Switch - Exploits, Custom Firmwares & Soft Mods' started by theymightbevivi, Sep 12, 2019.

  1. theymightbevivi
    OP

    theymightbevivi Member

    Newcomer
    1
    Sep 7, 2019
    United States
    Title. The console still boots normally without RCM, so as far as I know its not a nand issue, but if I try to boot Stock sysNAND from Hekate, it immediately resets after the splash screen. emuNAND still boots like normal, and I don't want to try running CFW sysNAND in fear of a ban. Already tried redownloading SDFiles, didn't do anything. Not sure when this started happening, but it booted fine before just a few days ago, even after updating to 9.0. Worth noting that I first encountered this issue directly after I installed incognito on emuNAND using those wack sigpatches someone made for Atmosphere/Kosmos, so I might've beaned up the config somehow. Running the latest version of Kosmos, OFW sysNAND 9.0.0, CFW emuMMC Atmosphere 8.1.0

     
  2. TheCyberQuake

    TheCyberQuake Certified Geek

    Member
    14
    Dec 2, 2014
    United States
    Las Vegas, Nevada
    Hekate doesn't support booting to 9.0.0 currently. You need to wait for it to update to support it.
    Also we have a dedicated thread for questions, especially because this question has already been asked and answered multiple multiple times now
     
    theymightbevivi likes this.
  3. theymightbevivi
    OP

    theymightbevivi Member

    Newcomer
    1
    Sep 7, 2019
    United States
    Oh, I'm an idiot then. Carry on.
     
Loading...