Can I update specific FW via Sky?

Discussion in '3DS - Flashcards & Custom Firmwares' started by forbidden403, Sep 9, 2015.

  1. forbidden403
    OP

    forbidden403 Member

    Newcomer
    44
    4
    Jan 20, 2015
    Thailand
    I asked people around how can I update specific fw. Most of them suggest me to buy cartridge that comes with FW version that I want and update it.
    However, buying a card only for updating is not worth and one of my friends has his own Sky flashcart that I can borrow him.
    I've read that we cannot update FW buy using gateway, it will be 100% bricked because there are two operation system running in the same time. (sys and emu) So, it won't work on Gateway.
    On the other hand, there is only one system running while using Sky. I think it should ,theoretically, work on Sky.

    I'm here to ask anyone ever tried to update fw by using Sky before? Does it works?



    PS. I'm on fw 4.5, the original one. I know that I can update by using CFW but it's too complicated for me. So, I'll take it if I don't have the other choice.
     
  2. Arcanuskun

    Arcanuskun GBAtemp Regular

    Member
    208
    81
    May 7, 2014
    Do not update using cart on that firmware. Cart updates don't install the browser.
     
  3. VerseHell

    VerseHell GBAtemp Psycho!

    Member
    3,067
    1,067
    Jun 29, 2014
    France
    You can, but cartdridge updates are not complete (they don't include the browser for exemple), so it's better to use pasta mset or rxtools devmode + sysupdater.
     
  4. joex11

    joex11 GBAtemp Regular

    Member
    179
    58
    Dec 2, 2013
    Brazil
    having 4.5, idk why you would update, if you have and updated emunand.
     
  5. forbidden403
    OP

    forbidden403 Member

    Newcomer
    44
    4
    Jan 20, 2015
    Thailand
    The reasons I want to update are
    - I want to dump ram and save for animal crossing editor tools which require up to 9.x
    - Although I can do that on fw 10.0.0 via homebrew, I'm not sure whether gateway menu (without using gateway cart) support downgrading to 4.5 from higher version than 9.4. I need backup plan.


    Two of you tell me to do not update by cartridge because browser won't be update.
    Could you tell me how bad if the browser is in the old version?
     
  6. Randomdude0

    Randomdude0 Advanced Member

    Newcomer
    54
    27
    Jun 4, 2015
    Colombia
    Why dont you use rxtools emunand?

    Edit: Also, your sysnand does have an internet browser?
     
    Last edited by Randomdude0, Sep 9, 2015
  7. doctorgoat

    doctorgoat GBAtemp Advanced Fan

    Member
    624
    234
    Jun 3, 2015
    United States
    ihaveamac likes this.