Can I update safely?

Discussion in 'Wii - Hacking' started by raffo89, Oct 9, 2009.

Oct 9, 2009

Can I update safely? by raffo89 at 4:32 PM (595 Views / 0 Likes) 2 replies

  1. raffo89
    OP

    Newcomer raffo89 Member

    Joined:
    Nov 2, 2008
    Messages:
    48
    Country:
    Italy
    I've installed hbc 1.0.5 and preloader 0.30.
    What happens if i run waninoko's 4.2 updater?
    Will my preloader and hbc be deleted?
    If yes, how can i reinstall preloader??
    Will i be able to launch any channel from sd??

    I'm very insecure about this, still i want to update to avoid further problems...
    Thanks a lot! Bye!
     
  2. FenrirWolf

    Member FenrirWolf GBAtemp Psycho!

    Joined:
    Nov 19, 2008
    Messages:
    4,343
    Location:
    Beaverton, OR
    Country:
    United States
    HBC will be there, preloader won't. Reinstall it.

    And use the "Safe 4.2 Updater" instead of waninkoko's. It's better. Now get to searchin' since that would have answered all these questions for you
     
  3. raffo89
    OP

    Newcomer raffo89 Member

    Joined:
    Nov 2, 2008
    Messages:
    48
    Country:
    Italy
    how do i reinstall it? shall i get 0.29 again? will it load (i heard 4.2 changes ios)?

    sorry to bother!
    Thanks! [​IMG]
     

Share This Page