Can I update my 3ds to a specific version?

Discussion in '3DS - Flashcards & Custom Firmwares' started by leontas2007, Jul 16, 2017.

  1. leontas2007
    OP

    leontas2007 Advanced Member

    Newcomer
    54
    6
    Jul 17, 2016
    Australia
    Hello again..

    This time I have a problem with my cousin's 3ds... the version is too old. She has never updated her 3ds.
    So I want to update her 3ds to 9 or 11 to install boot9strap.

    So is that possible or we just can't install homebrews on that 3ds?
     
  2. Lacius

    Lacius GBAtemp Guru

    Member
    6,414
    2,663
    May 11, 2008
    United States
    The only way to update to a version that isn't 11.5 is to do a cartridge update. What version is the 3DS on?
     
  3. leontas2007
    OP

    leontas2007 Advanced Member

    Newcomer
    54
    6
    Jul 17, 2016
    Australia
    3.0.0-6E
     
  4. squall14716

    squall14716 GBAtemp Maniac

    Member
    1,244
    728
    May 16, 2011
    United States
    You'll need a cartridge that has 9.x - 11.3 on it, plus a secondary exploit (such as OoT3Dhax) to launch homebrew.
     
  5. leontas2007
    OP

    leontas2007 Advanced Member

    Newcomer
    54
    6
    Jul 17, 2016
    Australia
    so I need a game that has an update file in it?
    or the 3ds is doomed?
     
  6. Lacius

    Lacius GBAtemp Guru

    Member
    6,414
    2,663
    May 11, 2008
    United States
    The good news is you have a web browser, so your life should be a little easier. Here are your options, in order of best to worst:
     
    Last edited by Lacius, Jul 16, 2017
    Quantumcat likes this.
  7. Oleboy555

    Oleboy555 Wie dit leest is een zemmel

    Member
    710
    324
    Feb 8, 2017
    Netherlands
    Amsterdam
    u can update to 4.0 or 6.0 and use MSET with a DS Flashcart
     
  8. Lacius

    Lacius GBAtemp Guru

    Member
    6,414
    2,663
    May 11, 2008
    United States
    Follow this guide for updating with a cartridge: https://3ds.guide/cart-update
    You can also find a link to a list of games and their updates in the guide.
     
  9. leontas2007
    OP

    leontas2007 Advanced Member

    Newcomer
    54
    6
    Jul 17, 2016
    Australia
    well we have a 3ds with CFW already, so is it easier to update to 11.5 and then do the DSiWare method?
     
  10. Lacius

    Lacius GBAtemp Guru

    Member
    6,414
    2,663
    May 11, 2008
    United States
    The DSiWare method requires that you purchase a cheap DSiWare title, and it requires the convoluted process of performing a system transfer. If you have access to game cartridges that might allow you to update the 3DS to 4.0-8.1, I would recommend that method.
     
    Last edited by Lacius, Jul 16, 2017
    Quantumcat likes this.
  11. leontas2007
    OP

    leontas2007 Advanced Member

    Newcomer
    54
    6
    Jul 17, 2016
    Australia
    I am in the sections with the updates but it doesn't say the version that the games have.

    EDIT: I found it sorry
     
    Last edited by leontas2007, Jul 16, 2017
  12. Lacius

    Lacius GBAtemp Guru

    Member
    6,414
    2,663
    May 11, 2008
    United States
    See this website for a list of games and their updates: http://www.3dsdb.com/
     
  13. leontas2007
    OP

    leontas2007 Advanced Member

    Newcomer
    54
    6
    Jul 17, 2016
    Australia
    ... I have fire emblem awakening and says 4.5.. can this work?
     
  14. Lacius

    Lacius GBAtemp Guru

    Member
    6,414
    2,663
    May 11, 2008
    United States
    The European version of the game should update your system to 4.5.0-6E, since you already have 3.0.0-6E, which should allow you to follow the browser method of installing B9S.
    When updating with the cartridge, be sure to follow this guide so you don't accidentally update to 11.5: https://3ds.guide/cart-update
     
    Quantumcat and leontas2007 like this.
  15. leontas2007
    OP

    leontas2007 Advanced Member

    Newcomer
    54
    6
    Jul 17, 2016
    Australia
    Ok... I hope I do it right... I will post the results

    EDIT: It seems I did it right. So the only thing I have to do is to follow the guide with the browser version and I am ok I guess?
     
    Last edited by leontas2007, Jul 16, 2017
  16. leontas2007
    OP

    leontas2007 Advanced Member

    Newcomer
    54
    6
    Jul 17, 2016
    Australia
    Everything is working fine, I installed everything and now its on sysnand 11.5

    Thank you all!
     
    Izeman, Quantumcat and Lacius like this.