can i play majora's mask ?

Discussion in '3DS - Flashcards & Custom Firmwares' started by humgum, Jul 23, 2015.

  1. humgum
    OP

    humgum GBAtemp Regular

    Member
    105
    3
    Feb 14, 2015
    rxtool and my emunand is 9.9
    dowloaded the us version but it didn't work
    i heard you can play it but it didn't work
    what can i do? my 3ds is from japan bts
     
  2. sweatbox

    sweatbox GBAtemp Regular

    Member
    107
    29
    Sep 14, 2009
    Germany
    how big is your internal sd?
    Some games need a sdcard bigger then 4 GB
     
  3. gamesquest1

    gamesquest1 Nabnut

    Member
    GBAtemp Patron
    gamesquest1 is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    14,150
    9,504
    Sep 23, 2013
    some games dont work with just region spoofing, some games require a language spoof that isnt available with most cfw's, only GW or NTR CFW have proper region free with language spoofing capabilities so some games simply do not work with some out of region games even if they are region free spoofed
     
  4. humgum
    OP

    humgum GBAtemp Regular

    Member
    105
    3
    Feb 14, 2015
    it's 16gb

    — Posts automatically merged - Please don't double post! —

    oh :(
     
  5. Psi-hate

    Psi-hate GBATemp's Official Psi-Hater

    Member
    1,665
    1,057
    Dec 14, 2014
    United States
    Houston
    Majora's Mask most likely wouldn't work since it would crahs trying to find the language files. You would have to have a US emunand in order to play it.
     
  6. humgum
    OP

    humgum GBAtemp Regular

    Member
    105
    3
    Feb 14, 2015
    so if my 3ds is from japan
    only a japanese version of majora's mask works?
     
  7. Psi-hate

    Psi-hate GBATemp's Official Psi-Hater

    Member
    1,665
    1,057
    Dec 14, 2014
    United States
    Houston
    Yes. Unfortunately it will only be in Japanese, too. I would recommend doing a region change to your emunand to make it US instead of JP if you'd like to play it in English.
     
  8. humgum
    OP

    humgum GBAtemp Regular

    Member
    105
    3
    Feb 14, 2015
    thanks! i'll try that!
    btw do i have to format my emunand and do i need also need to update my emunand if i change the rigion?
     
  9. Psi-hate

    Psi-hate GBATemp's Official Psi-Hater

    Member
    1,665
    1,057
    Dec 14, 2014
    United States
    Houston
    You should just be able to install the US system cias over the JP ones and inject the US secureinfo_a via RxTools. You can update the emunand after if you wish.
     
  10. humgum
    OP

    humgum GBAtemp Regular

    Member
    105
    3
    Feb 14, 2015
    thanks! :)
     
  11. Psi-hate

    Psi-hate GBATemp's Official Psi-Hater

    Member
    1,665
    1,057
    Dec 14, 2014
    United States
    Houston
  12. tranxuanthang

    tranxuanthang GBAtemp Regular

    Member
    197
    145
    Jul 6, 2015
    I downloaded mm3d cia EU region (play on US emunand rxmode) but when i play it says: an error has occurred make app close your console will be reseted bla blah
     
  13. funnystory

    funnystory Banned

    Banned
    1,472
    479
    Sep 20, 2008
    United States
    make sure you are in emunand update to 9.9 and try again
     
  14. Psi-hate

    Psi-hate GBATemp's Official Psi-Hater

    Member
    1,665
    1,057
    Dec 14, 2014
    United States
    Houston
    I think it's the same problem. The 3ds errors when looking for a language pack for mm3d, causing a crash since it's not US region. My advice is to use a US Cia.