Can I install arm9loaderhax over RXtools?

Discussion in '3DS - Flashcards & Custom Firmwares' started by tommikinder, Jul 30, 2016.

  1. tommikinder
    OP

    tommikinder GBAtemp Regular

    Member
    122
    51
    Jan 3, 2014
    Hi everyone, hope you're having a good weekend!

    I currently have an O3DS 9.2 with 11.0 Emunand and RXtools and use ninjhax to get to the HBL, I've noticed everyone saying arm9loaderhax is better so I really want to upgrade to that and have CFW straight from boot.

    Since I'm using RXtools do I need to remove it first or can I just install arm9loaderhax now? I really want to do this right, I'm scared of bricks and losing save data etc so totally want to avoid that!

    Thanks
     
  2. Olmectron

    Olmectron GBAtemp Addict

    Member
    2,148
    1,340
    Dec 31, 2012
    Mexico
    A game
    S
    Start in this Part 3 of Plailect's Guide. Just change your CFW from RxTools to Luma3DS, then continue with Part 4 word by word.

    https://github.com/Plailect/Guide/wiki/Part-3-(RedNAND)

    Don't worry if you read the "RedNAND" thing, it's the same as EmuNAND, just that it usually gets a minimum size.
     
    Last edited by Olmectron, Jul 30, 2016
    tommikinder likes this.
  3. ih8ih8sn0w

    ih8ih8sn0w Koreaboo

    Member
    1,678
    752
    Aug 22, 2015
    United States
    Hell
    RxTools is outdated, a lot of the features are broken or unreliable. Follow https://github.com/Plailect/Guide/wiki/ if you want to setup a9lh and luma. A9LH uses their own payloads for booting cfw so you are going to have to switch anyways. I highly recommend that you use luma for the setup too
     
    tommikinder likes this.
  4. tommikinder
    OP

    tommikinder GBAtemp Regular

    Member
    122
    51
    Jan 3, 2014
    That's for replying, really appreciate it.

    So I need to change from RXtools to Luma, follow that guide and eventually downgrade to 2.1 to get console OTP then follow rest of guide to install arm9loaderhax. Got it!
     
    Olmectron likes this.