Can I downgrade my 3DS?

Discussion in '3DS - Homebrew Development and Emulators' started by Pokenisu, Jul 1, 2017.

  1. Pokenisu
    OP

    Pokenisu Member

    Newcomer
    18
    0
    Jun 29, 2017
    Spain
    It's an 11.4.0-37E without homebrew launcher or anything else.

    I'm very sad, ok?
     
  2. zoogie

    zoogie simple pimp tool

    Member
    6,351
    8,054
    Nov 30, 2014
    United States
    You will be able to hack a 3ds with a DS flashcard very soon. You can also use dsiware and a 2nd hacked 3ds right now.

    https://3ds.guide
     
  3. Pokenisu
    OP

    Pokenisu Member

    Newcomer
    18
    0
    Jun 29, 2017
    Spain
    Umm...

    Where I can buy the flashcard?
     
  4. zoogie

    zoogie simple pimp tool

    Member
    6,351
    8,054
    Nov 30, 2014
    United States
    Wait until release for the details.
     
  5. Pokenisu
    OP

    Pokenisu Member

    Newcomer
    18
    0
    Jun 29, 2017
    Spain
    But what flashcard I have to buy?
     
  6. proflayton123

    proflayton123 Undeclared Shitposter 2.1

    Member
    5,812
    2,165
    Jan 11, 2016
    Japan
    日本
    Acekard 2i is more or less confirmed to work with it
     
  7. Lacius

    Lacius GBAtemp Guru

    Member
    6,124
    2,450
    May 11, 2008
    United States
    You cannot downgrade. If you're on 11.4 and wish to install CFW, you have three options:
    With regard to the ntrboothax method, we don't yet know which flashcarts will work with it, so there's no point in buying one right now. Acekard 2i probably works, but I wouldn't buy one just yet. Something cheaper and/or more readily available might work when it's released.
     
  8. Sora Takihawa

    Sora Takihawa Keyblade Warrior

    Member
    1,431
    205
    Oct 11, 2015
    Germany
    Realm of Darkness
    the list of the flashcards will be released if the hack is released