C-stick doesn't work on emunand

Discussion in '3DS - Flashcards & Custom Firmwares' started by NEO117, May 25, 2015.

  1. NEO117
    OP

    NEO117 GBAtemp Regular

    Member
    297
    66
    Mar 5, 2008
    Venezuela
    On gateway emunand on my N3DSXL my c-stick doesn't work. It works well on my sysnand though.

    Is this because of the nvram exploit?
     
  2. Nickname863

    Nickname863 Advanced Member

    Newcomer
    82
    24
    May 21, 2015
    Gambia, The
    Interwebs
    Well maybe closing and opening the ds fixes it? (probably not)
     
  3. NEO117
    OP

    NEO117 GBAtemp Regular

    Member
    297
    66
    Mar 5, 2008
    Venezuela
    That's like the classic "Did you try to shut it off and turn it on again?"

    It might just work! LOL

    EDIT: It did...Thank you but... Wat.

    Yeah... I'm going to go to class and reflect on life. LOL
     
    Ericzander, Korma and Nickname863 like this.
  4. netovsk

    netovsk GBAtemp Advanced Fan

    Member
    695
    298
    Jan 17, 2015
    Brazil
    This one deserves a sticky imho lol.
     
  5. Ericzander

    Ericzander I used hax to get yellow name

    pip Reporter
    1,501
    1,449
    Feb 28, 2014
    United States
    Grand Line
    This read like a story. If your PC won't turn on, make sure that it's actually plugged in.

    But yeah, I have no idea what the reasoning for this is. It's the same deal with the 3D tracking. Gotta close and open the lid.
     
  6. Thirty3Three

    Thirty3Three Musician Member

    Member
    3,589
    1,975
    Mar 22, 2013
    United States
    Wherever you want me, baby.
    Try rebooting the system. Not even kidding! That happened to me before too.
     
  7. NEO117
    OP

    NEO117 GBAtemp Regular

    Member
    297
    66
    Mar 5, 2008
    Venezuela
    It worked just fine by closing and opening it. LOL

    Not a problem since... Just wtf man...