Buying First Flashcard and Need Help

Discussion in '3DS - Flashcards & Custom Firmwares' started by ipod732, Jun 17, 2015.

  1. ipod732
    OP

    ipod732 Newbie

    Newcomer
    2
    0
    Jun 13, 2015
    United States
    I've been reading over as much as I can on the right flashcard. I had an E7 once which I bought visiting my grandparents overseas long time ago, but that was near the time of the NDS Lite. From what I understand from what I've read:

    Gateway and Sky are the best cards that play 3DS games. Sadly for me they don't seem to fit my price range considering they are about 60-80$ from what I've found.

    What I did find and from my understanding it works on the 3DS(I have an XL) is R4i Gold Wood http://www.modchipfactory.com/wood-r4i-gold-3ds-flash-cart-for-3ds-xl-3ds-dsi-and-ds-lite-p-1.html
    which is much better fitting for the wallet. I'm just not sure if the R4i wood would work with whatever the newest version of the 3DS is, since I'm unsure of what version my 3DS XL is at the moment. I do understand it won't play 3DS games which is fine by me. I still have my old NDS, the problem is its broken at the hinge and so I need a new card that will work on my XL.

    I should mention what I'm looking for as well.
    • A price range less than 30. That's the maximum price for me.
    • Works on the 3DS XL
    • And a reputable seller
    Any help is well appreciated. I've been trying to find as much information as I can that is as up to date as possible, but a lot of posts I've been running into have been a few years out of date as well, while the ones that are current don't seem to have the information I seek, or perhaps I'm looking in the wrong place. Any guidance and help is well appreciated.

    Thank you for taking the time to read my post and for any help you give me.
     
  2. Abcdfv

    Abcdfv What comes around goes around.

    Member
    1,453
    590
    Dec 24, 2013
    United States
    Nintendo seems to have stopped blocking DSMode carts, so anything that works on firmware after 6.3 (I THINK this is the last update to block carts) should also work on the latest version.
     
  3. ipod732
    OP

    ipod732 Newbie

    Newcomer
    2
    0
    Jun 13, 2015
    United States
    Thank you for the reply. That sounds reassuring, do you know any reputable buyers? Is modchipfactory good? Thank you again for the reply.
     
  4. Abcdfv

    Abcdfv What comes around goes around.

    Member
    1,453
    590
    Dec 24, 2013
    United States
    NDS-card.com is the official gbatemp sponsor. I got my flashcarts years ago, no idea from where anymore. Google around for some reviews.
     
  5. JoostinOnline

    JoostinOnline Certified Crash Test Dummy

    Member
    10,970
    3,755
    Apr 2, 2011
    United States
    The Twilight Zone
    If he has Cubic Ninja and 9.2 or less, he can use that to unblock an older one.
     
  6. Quantumcat

    Quantumcat Dead and alive

    Member
    11,055
    5,922
    Nov 23, 2014
    Australia
    Canberra, Australia
    Search for the thread, "which flashcard should I buy?" (Which really should be stickied). It will answer all your questions.

    The only flashcarts that can play 3DS games are Sky and Gateway. Any others are clones.

    Sky and Gateway are the only ones that work on a modern firmware (9.2 for Gateway, 9.8 for Sky). All clones only work to a maximum of 4.5. Clones will only save you about $10 off the cost of a Gateway/Sky and are really not worthwhile considering. If you get a 3DS with 4.5 or less you can use the new rxTools and pay nothing for a flashcart (it's just a little more tricky to set up).

    If your 3DS is 5.x or above, your only options are Gateway or Sky.

    Edit: maybe you only want to play DS games. There do exist flashcarts that will work, but it will be tricky to find them. There's loads of clones of R4 cards out there. You might end up buying three or four before you find one that will work on your firmware. The only card that is still currently supported is the DSTwo. It's the best non-3DS flashcart but it costs nearly as much as Gateway or Sky. If you want just DS games (and GBA, GB etc) then better to get one of those so it'll be guaranteed to work.
     
    Last edited by Quantumcat, Jun 17, 2015
  7. Jwiz33

    Jwiz33

    Banned
    2,654
    1,523
    Jun 5, 2014
    United States
    in the illuminati headquar—I have said too much!
    I got my r4 clone from nds-card.com, it's a good site
     
  8. 54321

    54321 Advanced Member

    Newcomer
    74
    10
    Dec 29, 2011
    United States
    Your joking about the "recommended 3ds flashcart" right? If this person takes you seriously, you'd have screwed them over by telling them to buy a clone card with no support.
     
  9. Quantumcat

    Quantumcat Dead and alive

    Member
    11,055
    5,922
    Nov 23, 2014
    Australia
    Canberra, Australia
    R4i Gold will only work up to 4.5 firmware I believe. And if you have 4.5 firmware you can use rxTools for free with no flashcart (I believe, not certain. Read the newest rxTools thread)