Buying a dsi with 1.4.3u

Discussion in '3DS - Flashcards & Custom Firmwares' started by Tekniquez, Jul 2, 2017.

  1. Tekniquez
    OP

    Tekniquez Advanced Member

    Newcomer
    81
    16
    Apr 7, 2017
    United States
    I know this is an older firmware just not sure if i buy this for 25$ if ill be able to update to 11.4 while installing luma b4 i update. My concern is i dont see this FW on the list when following 3ds.guide. So what am i lookn at here guys. This a good buy ?
     
  2. Dionicio3

    Dionicio3 GBATemp's Official Skiddo™ | Founder of Skiddoism

    Member
    2,829
    3,664
    Feb 26, 2017
    United States
    Hollister, CA
    a dsi? wut
    you can hack it, you just need a hardmod/cart update/wait for magnethax
     
  3. lone_wolf323

    lone_wolf323 GBAtemp Fan

    Member
    370
    111
    May 27, 2011
    Canada
    uhm. is it a dsi or 3ds your buying? if 3ds yes you safely update to that thru the guide. if dsi you got the wrong system for this entirely.
     
    Last edited by lone_wolf323, Jul 2, 2017
    Chakratos likes this.
  4. dpad_5678

    dpad_5678 GBAtemp's Memelord

    Member
    1,406
    993
    Nov 19, 2015
    United States
    I'm sorry, the fuck?
     
    doughmay and Chakratos like this.
  5. Chakratos

    Chakratos GBAtemp Regular

    Member
    272
    68
    Aug 17, 2015
    Gambia, The
    Some people doesn't read and think their 3ds is bricked after updating b9s but this?
    Humanity is lost a really long time ago..
     
    crazy_p likes this.