Buying 3DS in stores

Discussion in '3DS - Flashcards & Custom Firmwares' started by Vitaminer, Dec 11, 2016.

  1. Vitaminer
    OP

    Vitaminer GBAtemp Regular

    Member
    191
    20
    Nov 22, 2016
    United States
    Hi, I posted a question in the noob thread lmore than a week ago and nobody answered my question so my last resort is to open a new thread with some noob questions and hope that someone can answer me.

    If I go to a store like Walmart in the USA now, would I be able to find a 3ds that is hackable? What are the likelihood that they sell the 3ds with the firmware that I need? If they have the 3ds that is hackable, will I need to buy a custom flashcart online or I can hack it without it? Thanks.
     
    Imacaredformy2ds likes this.


  2. Imacaredformy2ds

    Imacaredformy2ds Smartass

    Banned
    931
    611
    Nov 17, 2016
    Mexico
    I don't know if linking Reddit is against the rules, but you should look up 2ds crimson red 2 firm and it should show up. Nag one with a similar serial to those on less than 10.7

    — Posts automatically merged - Please don't double post! —

    I FUCKED UP. Look up r/3dshacks firmware. It's the second result

    — Posts automatically merged - Please don't double post! —

    Fuck it. Here's the link: https://www.reddit.com/r/3dshacks/comments/50ovhy/new_3dsxl2ds_firmware_by_serial_september_2016/
     
    Vitaminer likes this.
  3. Vitaminer
    OP

    Vitaminer GBAtemp Regular

    Member
    191
    20
    Nov 22, 2016
    United States
    Thanks for the list! Truly helpful, now, if I get one thats hackable, do I need any 3rd party flashcart to hack it or I can softhack it?
     
    Imacaredformy2ds likes this.
  4. Imacaredformy2ds

    Imacaredformy2ds Smartass

    Banned
    931
    611
    Nov 17, 2016
    Mexico
    Only Powersaves and Oot it Cubic Ninja if you're buying one on 10.7
     
    Vitaminer likes this.
  5. Vitaminer
    OP

    Vitaminer GBAtemp Regular

    Member
    191
    20
    Nov 22, 2016
    United States
    If I buy ocarina now, will it work? I mean it's an old game and if I buy one now would I have bought one that has already been patched by Nintendo so that it's now unhackable? I also need to buy that datel powersaves thing right? Also the same question, if I buy it now, have they patched the exploit?
     
  6. jupitersj

    jupitersj Advanced Member

    Newcomer
    55
    20
    Oct 10, 2016
    United States
    Original OoT and nintendo selects OoT both work fine with the hacked savefile payload. You'll need datel powersaves unless you have a friend with a hacked 3ds, then they could use ootsploit via HBL to load the payload onto your OoT cart.
     
    Last edited by jupitersj, Dec 11, 2016
  7. Vitaminer
    OP

    Vitaminer GBAtemp Regular

    Member
    191
    20
    Nov 22, 2016
    United States
    Ok so that means there are no known patched versions of oot right? what about datel powersaves?
     
  8. jupitersj

    jupitersj Advanced Member

    Newcomer
    55
    20
    Oct 10, 2016
    United States
    Yeah all OoT carts work; I used ootsploits, but as far as I know datel powersaves works with all of the cart versions, just got to download the correct payload for your version/sysnand
     
    Vitaminer likes this.
  9. KAD

    KAD Newbie

    Newcomer
    2
    0
    Dec 12, 2016
    I think it's down to chance, six months ago I bought my sister a pink o3ds from a Toys R Us that was on firmware 4.2. It must have been sitting in the stock room for some time. That would have been relatively easy to hack had we known about it at the time. Maybe go for a launch colour of one of the old models? But there's no way to ensure.
     
  10. fodder

    fodder STARMAN

    Member
    803
    287
    Aug 3, 2014
    United States
    Try to go to a store that isn't really known or used for selling video game consoles, I bought my 10.7 3DS in November (maybe late Sept., not sure) of this year from Microcenter because I assumed that nobody went there to buy a N3DS since one, they don't even sell chargers for it there, and two, it's a computer part store.
     
  11. StarTrekVoyager

    StarTrekVoyager Soon™

    Member
    962
    1,028
    Jun 19, 2016
    France
    Paris
    Holy shit, I was planning on buying a Metallic Blue New 3DS XL and then I saw this thread... How to buy a downgradable one now?
     
  12. Osmosis

    Osmosis Accidents Happen. Don't be one of them.

    Member
    778
    185
    Dec 20, 2014
    United States
    Most 3DSXLs in stores won't have anything higher than 11.0 at the moment. Of which you can downgrade the firmware using DSiWareHax. AKA "WaitHax".

    To do a 11.0 downgrade you will need a 3DS already A9LHed, or a a game from the list of entrypoints. Or both.

    I don't even think there are 11.2 models in stores yet... so.... yeah. Go to town. If you have the right stuff. Check the site first and do some homework. Look at what model you want, then what FW you think it might be, and then see if you've got everything you need.

    If it is 10.7 or below, you don't need anything. Just follow the guide.

    Please use a 32GB or lower m/SD when A9LHing. Then copy over to your larger m/SD after done. You can even get a 256GB mSD if you'd like. Just make sure to properly FAT32 format it so it will work. Same goes for 64-128GB.

    If you wait a little, you might not even need another 3DS or game cart. We may just be able to bypass DSiWareHax completely. Just Go buy one, sit on it, AND DO NOT UPDATE SYSTEM for the love of Mario.
     
    Last edited by Osmosis, Dec 13, 2016
  13. Blasingame

    Blasingame Advanced Member

    Newcomer
    82
    10
    Feb 1, 2009
    United States
    I'm actually heading to the store today to look at a N3DS to purchase (new, not used). This topic has been helpful
     
  14. StarTrekVoyager

    StarTrekVoyager Soon™

    Member
    962
    1,028
    Jun 19, 2016
    France
    Paris
    @Osmosis I do own neither a 3DS nor an exploitable DSiWare game, and I am not experienced enough to do a hardmod :P And BTW why do I need a 32 GB SD Card to install A9LH ?
     
  15. xtheman

    xtheman GBAtemp Guru

    Member
    5,847
    5,275
    Jan 28, 2016
    United States
    You only need the card that came with the console to install a9lh
     
  16. StarTrekVoyager

    StarTrekVoyager Soon™

    Member
    962
    1,028
    Jun 19, 2016
    France
    Paris
    @xtheman166 nvm, I forgot that one. :P
    EDIT: So, I think I'll go for a Hyrule edition, so I'm sure to be on an exploitable firmware.
    EDIT 2: Shit, €294 O.O
     
    Last edited by StarTrekVoyager, Dec 13, 2016
  17. Vitaminer
    OP

    Vitaminer GBAtemp Regular

    Member
    191
    20
    Nov 22, 2016
    United States
    Just found a new3ds at Walmart, can anyone tell me what firmware this is based on the serial number? Thanks

    20161211_232106.jpg

    20161211_232102.jpg
     

    Attached Files:

  18. StarTrekVoyager

    StarTrekVoyager Soon™

    Member
    962
    1,028
    Jun 19, 2016
    France
    Paris
    @Vitaminer According to the Reddit thread that one is a 10.7
     
  19. Vitaminer
    OP

    Vitaminer GBAtemp Regular

    Member
    191
    20
    Nov 22, 2016
    United States
    Thanks, I thought so too, I just want to be reassured.
    That's the only system they have in stock now, but I want to get the new3ds xl version though, I guess I'll hunt for it elsewhere, but overall, is the xl version better and worth the extra cost?
     
  20. StarTrekVoyager

    StarTrekVoyager Soon™

    Member
    962
    1,028
    Jun 19, 2016
    France
    Paris
    @Vitaminer the problem is that if you want an N3DSXL that's not in 11.x, you are forced to find a limited edition like a Majora's Mask, MHGen, etc. which cost a lot.