burning wii games

Discussion in 'Wii - Backup Loaders' started by chimboo, Apr 17, 2010.

  1. chimboo
    OP

    chimboo Newbie

    Newcomer
    9
    0
    Apr 17, 2010
    england
    hi im burning the iso games files with img burn. i have burnt about 30 games and they all work fine but my problem is that when i go to burn them again the wii wont read disc or if it does it will load then crash???? So i dl the new version of img burn but im still having the same problem. can any 1 have a solution or help me in anyway many thanks
     
  2. Krestent

    Krestent What to post?

    Member
    3,953
    33
    Mar 31, 2009
    United States
    What are you using to run the burned games? A modchip or a softmod? If it's a modchip then what modchip and what system menu version? If it's a softmod, then what system menu, cIOS, and loader?
     
  3. chimboo
    OP

    chimboo Newbie

    Newcomer
    9
    0
    Apr 17, 2010
    england
    hi there its firmware version 4.2e its a soft mod using homebrew and im using u loader to load the discs
     
  4. Krestent

    Krestent What to post?

    Member
    3,953
    33
    Mar 31, 2009
    United States
    What cIOS?
     
  5. chimboo
    OP

    chimboo Newbie

    Newcomer
    9
    0
    Apr 17, 2010
    england
    sorry but were do i find this out ????
     
  6. chimboo
    OP

    chimboo Newbie

    Newcomer
    9
    0
    Apr 17, 2010
    england
    hi again i ran it through wad manager then opened ios36 then open it threw the sd slot. then installed these wads......
    cios202[38+60]-v4.wad
    cios222[38]-v4.wad
    cios223[38+37]-v4.wad
    cios249-v14.wad
    ios70-64-v66887[TB+ES_div+nand].wad
    uloader-UMRD wad

    thanks once again