Browserhax doesn't work on 10.7

Discussion in '3DS - Flashcards & Custom Firmwares' started by StarTrekVoyager, Dec 24, 2016.

  1. StarTrekVoyager
    OP

    StarTrekVoyager Soon™

    Member
    896
    949
    Jun 19, 2016
    France
    Paris
    Hello !
    I just received my Monster Hunter Generation New 3DS XL, so I immediately wanted to install A9LH+Luma following Plailect's guide (3ds.guide). I have a version 10.7.0-32E btw. So I followed the tutorial, but the homebrew launcher doesn't launch and I keep getting a 'Please update' message... I correctly blocked the conntest.nintendowifi.net domain on my router, but no matter how much I try, I keep getting that message... Now I don't know what to do as I correctly followed the guide :'( Please, I need help.

    StarTrekVoyager
     
  2. StarTrekVoyager
    OP

    StarTrekVoyager Soon™

    Member
    896
    949
    Jun 19, 2016
    France
    Paris
    Double post : NVM, that works, but the guide is badly designed and sould be modified. I made it work by setting the date on 00:00 and then returning on the page, but the guide only says that for 9.9-10.6, not for 10.7. Sorry for the inconvenience ;)
     
    Quantumcat likes this.