Bricked Wii?

Discussion in 'Wii - Hacking' started by powerfox, Nov 8, 2013.

  1. powerfox
    OP

    powerfox Newbie

    Newcomer
    8
    0
    Jul 5, 2012
    United States
    My wii is version 4.3u and I can only access the bootmii menu, the system menu and the HBC just show a black screen. I tried loading a nand backup and the same thing happened, and then I tried loading bootmini.elf and it just showed a green screen with some garbage on it.
     
  2. NourTehHackr9000

    NourTehHackr9000 Newbie

    Newcomer
    4
    1
    Sep 12, 2013
    Egypt
    Teh Hacker Factory
    Hmm... Did you installed priiloader before all that happens?

    If you installed, than try to update BootMii or reinstall it. and also what is that problems before it starts?
     
  3. powerfox
    OP

    powerfox Newbie

    Newcomer
    8
    0
    Jul 5, 2012
    United States
    How would I go about reinstalling bootmii if all I can access is the bootmii menu? Also yes i installed priiloader before this happened
     
  4. Yepi69

    Yepi69 Vivid and busy gamer

    Member
    2,469
    1,052
    Nov 29, 2010
    Portugal
    Behind you
    You have to specify more, what were you trying to do with your Wii before you got a black screen?
     
  5. powerfox
    OP

    powerfox Newbie

    Newcomer
    8
    0
    Jul 5, 2012
    United States
    The last thing that I did on my wii when it worked was play No More Heroes and then the power got cut for a second and force shutdown the wii, and then when I tried to use the system menu it would display a black screen and nothing else.
     
  6. Yepi69

    Yepi69 Vivid and busy gamer

    Member
    2,469
    1,052
    Nov 29, 2010
    Portugal
    Behind you
    Hmm, it couldn't be a brick, but it could be one thing, either your Wi-Fi or Bluetooth dongle may somehow got damaged when the power got cut, can you still access bootmii?
     
  7. powerfox
    OP

    powerfox Newbie

    Newcomer
    8
    0
    Jul 5, 2012
    United States
    yes but the HBC shortcut doesn't work
    EDIT: got the wii too work again, all I did was reflash the nand back to 4.1 and rehack with modmii
     
  8. NourTehHackr9000

    NourTehHackr9000 Newbie

    Newcomer
    4
    1
    Sep 12, 2013
    Egypt
    Teh Hacker Factory
    good work to refresh the nand back to 4.1, have a nice hacking ;)