Bricked Wii

Discussion in 'Wii - Hardware, Devices and Utilities' started by NeoSX, Apr 1, 2009.

  1. NeoSX
    OP

    NeoSX Member

    Newcomer
    2
    Oct 3, 2006
    So I have a Savemii dongle and the system version is 3.2 EUR. I need it to be 3.3 USA or higher, how do I go about doing this? Am i going to have to download a EUR game and install the update so that it overrides the 3.2, use anyregion changer and change it back to USA?
     
  2. alphax13

    alphax13 GBAtemp Regular

    Member
    1
    Nov 12, 2008
    United States
    hell
    ....
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice