Bricked Wii, still got access to BootMii

Discussion in 'Wii - Hacking' started by Chiramii, Jan 3, 2016.

  1. Chiramii
    OP

    Chiramii Member

    Newcomer
    28
    7
    Feb 15, 2013
    Norway
    So I guess it's finally my turn, and what a struggle it's been.

    I decided to blow the dust off my Wii and play some of my GC backups. I fired up my Wii just to see a "No signal" message on my TV. My first thought was the the AV cables were busted so I changed them with a VGA cable I have for my Wii, no dice...

    Then it struck me, I had some old homebrew files on my PC from way way back. I put the files on an SD card thinking I had nothing to lose at this point, and sure enough, BootMii popped up.

    So where do I go from here? Something has obviously gone to shit because when I try to launch the home menu or homebrew channel my TV loses signal to the console again, and my old NAND backup bit the dust when one of my HDD died many years ago.

    What I could gather from BootMii:

    BootMii v1.2
    Stub v1.5
    Mini v0.3
    SysMenu: 4.2E boot1b boot2v4

    Also, I want to apologize if this is posted in the wrong forum section.
     
  2. Chiramii
    OP

    Chiramii Member

    Newcomer
    28
    7
    Feb 15, 2013
    Norway
    nvm guys, managed to fix it.

    What I did was export the key.bin and faulty nand.bin to the SD card. Then I downloaded Ohneschwanzenegger and built a new NAND using my exported key. So now I'm on stock 4.2E and will use a newer, more refined guide on how to softmod.
     
    MarKSlasH and ravihpa like this.