Bricked Wii question

Discussion in 'Wii - Hacking' started by arsenal009, Nov 22, 2008.

  1. arsenal009
    OP

    arsenal009 Member

    Newcomer
    34
    0
    Jun 2, 2008
    Canada
    Hey,

    I heard that if u update off a disc that is from a different region, u can brick ur wii.

    What if it's from the same region? For example Wii Music from U.S. & I have a U.S. wii. Is that ok?
     
  2. EmperorOfCanada

    EmperorOfCanada GBAtemp Maniac

    Member
    1,479
    96
    Aug 4, 2008
    Canada
    Canada
    Same regions updates is okay. But not recommended. The best (ie. Prefered) version is 3.2 so that one can install starfall. (Click the link in my sig for more info on that in another thread)
     
  3. india3

    india3 Advanced Member

    Newcomer
    80
    0
    Oct 18, 2008
    India
    like EmperorofCanada said, same region is fine, unless you want to keep homebrew, in which case no updates are recommended.
     
  4. arsenal009
    OP

    arsenal009 Member

    Newcomer
    34
    0
    Jun 2, 2008
    Canada
    Ah ok, thanks

    But if i want to play wii music, will it automatically update my firmware? I currently have version 3.2
     
  5. djdynamite123

    djdynamite123 Master Of Hardcore!

    Banned
    3,791
    1
    Sep 21, 2008
    Redcar, England UK
    Stay on 3.2, do you have homebrew channel? if so install the starfall patches, all of them, the ones you don't need to install are the health, and BGM, search starfall wiibrew on google!

    Then that will block all disc updates! also will give you special recover options
    and others etc.