Bricked New3DS CTRNAND ERROR

Discussion in '3DS - Flashcards & Custom Firmwares' started by konsolenumbau.expert, Jun 23, 2017.

  1. konsolenumbau.expert
    OP

    konsolenumbau.expert GBAtemp Regular

    Member
    283
    69
    Feb 7, 2016
    Germany
    Rieps
    Hey up Guys.

    After a little while i need help as well.

    Someone sended me an New3DS saying there is just an Error Message coming up.

    I´ll attach it:

    20170623_133926.jpg

    When i press "Select", LUMA3DS v8.0 Configuration comes up... After pressing Start same Error Message appears.

    So i soldered HARDMOD and created a custom B9S Firm with every thinkable Firm from 9.2 up to 11.4.
    But after Flashing each one of it the following message appears:

    20170623_130616.jpg

    Now as i don´t know what happened exactly to this Device I´m a bit out of ideas what else i can try....

    maybe someone´s got another idea to try something else.

    Thanks a lot Guys.

    Greetz Seb.

    ******* GODMODE9 BOOTS WHEN PRESSING START AT BOOTUP and CTRTransfer with 9.2 finishes with a success Message but comes up with the mentioned CTRERROR as well after all. After GM9 Boot theres a Message "slot0x05 crypto fail**********
     
    Last edited by konsolenumbau.expert, Jun 23, 2017
  2. Quantumcat

    Quantumcat Dead and alive

    Member
    11,821
    6,350
    Nov 23, 2014
    Australia
    Canberra, Australia
    Did you try Luma 7.1 and also arm9loaderhax.bin from Luma 7.0.5?
     
    konsolenumbau.expert likes this.
  3. konsolenumbau.expert
    OP

    konsolenumbau.expert GBAtemp Regular

    Member
    283
    69
    Feb 7, 2016
    Germany
    Rieps
    no i didn´t. ;-) I loaded the "legacy version" of luma just a sec ago.

    Also i could try the arm9loaderhax. But... shouldnt it already be on B9S if he loads GM9 via .firm payload?

    I´ll give your tip a go right now .

    And... thanks.

    Also i found a aeskeydb on the SD Card also with a secret_sector.bin but nobody knows if thats the right stuff from this device.

    I´ll give it a go.

    ***********************************************
    So with luma7.05 nothing happens.... I guess this image is already with B9S cause i found "boot.firm" on the CTRNAND wich i dumped from the device....

    When using "boot.firm" from luma7.1 a message pops up:

    Unsupported launcher (argc=0)

    Press button to shutdown

    ************************************************
     
    Last edited by konsolenumbau.expert, Jun 23, 2017 - Reason: tryed both luma versions
  4. konsolenumbau.expert
    OP

    konsolenumbau.expert GBAtemp Regular

    Member
    283
    69
    Feb 7, 2016
    Germany
    Rieps
    so after i found the boot.firm on the CTR i looked in the /rw/luma/ folder and found quite a few files like otp... that might be a good thing ;-)
     
  5. proflayton123

    proflayton123 Undeclared Shitposter 2.1

    Member
    5,903
    2,232
    Jan 11, 2016
    Japan
    日本
  6. konsolenumbau.expert
    OP

    konsolenumbau.expert GBAtemp Regular

    Member
    283
    69
    Feb 7, 2016
    Germany
    Rieps
    So I didn't get any further the last to days...

    Any more suggestions?

    Gesendet von meinem SM-N9005 mit Tapatalk
     
  7. konsolenumbau.expert
    OP

    konsolenumbau.expert GBAtemp Regular

    Member
    283
    69
    Feb 7, 2016
    Germany
    Rieps
    Solved Thanks

    Gesendet von meinem SM-N9005 mit Tapatalk
     
  8. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    12,501
    5,464
    Mar 17, 2010
    Norway
    Alola
    How did you solve it? Just curious.
     
  9. konsolenumbau.expert
    OP

    konsolenumbau.expert GBAtemp Regular

    Member
    283
    69
    Feb 7, 2016
    Germany
    Rieps
    I had another chat with the customer cause I needed to ask what exactly he had done to the device.... So he sended me a link to a total outdated yt vid....

    Then I asked him where the otp came from and he told me he installed a9 on another device. So I asked him to send me all the files he got and it turned out he used the total wrong files from the other ds on this device. So after copying the right otp and aeskey and stuff in the files9 folder I was able to CTRAuto to 9.2 with Decrypt and that did the trick. Updated, installed everything now it's working like a charm.

    Gesendet von meinem SM-N9005 mit Tapatalk
     
    The Real Jdbye likes this.