1. stelleimo

    OP stelleimo Newbie
    Newcomer

    Joined:
    Jun 20, 2020
    Messages:
    6
    Country:
    United States
    I'll try my best to explain this in detail, I'm not too sure on how to use certain terms like bootstrap 9, but I'll throw them in and hope it makes sense. I know I screwed up and I shouldn't have tried to uninstall the CFW when I wasn't knowledgable in the first place.

    The n2ds XL I have is the Japanese Animal Crossing one. It was region-locked to Japan so I changed the system to USA after following a guide on youtube in which I downloaded bootstrap 9, god mode 9, luma, fbi -- the CFW things-- onto the ds' SD card. So a little bit back, I wanted to revert back to the Japanese region for some reason (I think I was desperate for eShop access so I could update my game cartridge, or whatever the reason was) and followed a guide to try to reset the system somehow. I followed this guide: youtube.com/watch?v=NPmQ4aPnyEc

    While I was following this, instead of seeing "00000035 .app" I had "00000037 .app" and thought nothing of it and continued (not sure if this is where I messed up). When I reached the part where you make a copy of "0:/gm9/out/temp. firm" my screen does not reboot but has a black screen with numerics (I think?) aligned to the left. Again, I thought nothing of this and just shut off my device. Turned it on again, followed the video where you delete software titles in settings, but I had nothing there. Continued with the guide again. After uninstalling the script via Hax options, the 2ds never booted up again. When I do turn it on, all I get is double black screens and the blue power light; the blue light remains on regardless of whether I have the SD card in or not. I don't get the blue screens of death like some people do. The device can charge fine.

    From there, I tried to --I dunno-- unbrick the device, but nothing is working. I've attempted TurdPooCharger's CTRTransfer (type D9) from the GodMode9 megathread hoping it would do something, but no results. I did try to leave the 2ds on for 10 minutes to see if that would do anything, but it didn't. I'm not sure whether if it has to do with my 2ds being region-locked or if I'm not doing something right or I'm not leaving it on long enough is the reason why it's not booting up. I haven't found any guides that had a bricked region-locked 3ds/2ds; I don't know if that makes any difference.

    I'm not sure what these files are but I had them labeled in a folder as 3ds backup (don't know if this matters): imgur.com/TpVydYG.png

    Thanks.
     
  2. TurdPooCharger

    Member

    Joined:
    Jan 1, 2018
    Messages:
    6,746
    Country:
    United States
    Another victim to one of sthetix's videos... This is a classic example of what happens when uninstalling custom firmware goes wrong.
    You'll need to buy a ntrboot compatible DS flashcart and reinstall custom firmware to that n2DSXL. Depending on the flashcart model you get, you may need another (o/n)(2/3)DS(i)(XL/LL)(phat/lite) system with working DS(i) mode in order to reflash that flashcart into ntrboot mode. Check my signature for ntrboot flashcart options.

    Even if you manage to reinstall custom firmware, the 3DS firmware might still be softbricked. Revisit CTRTransfer (Type D9) once you manage to launch or gain access to GodMode9.
     
  3. KleinesSinchen

    KleinesSinchen GBAtemp's backup reminder + fearless testing Sina
    Member

    Joined:
    Mar 28, 2018
    Messages:
    1,826
    Country:
    Germany
    I just watched that video. It's bad ("Then select bla, then select blu, then select ble, then select…") but to be fair he did say:
    He could have said it twice and more vividly. At least the warning was there.
    =========

    Now what is done is done, alas!
    And as things can, so will they come to pass.
    ↑↑↑
    That is a translation from Goethe's Faust.


    @stelleimo Please don't give up that console, get an ntrboot cart, reinstall CFW and be more careful next time. There are warnings everywhere and GodMode9 turns the screen red for good reason when uninstalling CFW.

    Good luck!
     
    Last edited by KleinesSinchen, Jul 14, 2020 - Reason: Typo... again. Why can't I write without mistakes?
    stelleimo and TurdPooCharger like this.
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - Probably, Bricked,