Bricked My Wii

Discussion in 'Wii - Hacking' started by w4aqar, Jan 22, 2009.

Jan 22, 2009

Bricked My Wii by w4aqar at 8:36 PM (574 Views / 0 Likes) 4 replies

  1. w4aqar
    OP

    Newcomer w4aqar Advanced Member

    Joined:
    Apr 3, 2007
    Messages:
    83
    Country:
    United States
    Hi

    I dunno what happend but I tried to install a .DOL in Preloader and it crashed and now after boot 'The system files are corrupt'.

    Installed:

    Preloader still works when i hold the reset button
    Starfall with recovery thing
    3.2E
     
  2. w4aqar
    OP

    Newcomer w4aqar Advanced Member

    Joined:
    Apr 3, 2007
    Messages:
    83
    Country:
    United States
    Yeahh seems to work now for some reason
     
  3. VJCampos

    Newcomer VJCampos Member

    Joined:
    Jan 19, 2009
    Messages:
    16
    Country:
    United States
    1. does the rescue menu works?
    2. do you have a twilight hack file in the wii?
    3. how did you brick it?
     
  4. w4aqar
    OP

    Newcomer w4aqar Advanced Member

    Joined:
    Apr 3, 2007
    Messages:
    83
    Country:
    United States
    Luckily I noticed i had preloader installed to I hold the reset button and set the sysmenu to autoboot. Hmmm strange because I could have swore i didn't touch that, but it was caused by a .DOL I installed.
    Thank God for Preloader!
     
  5. WiiBlaster

    Member WiiBlaster GBAtemp Maniac

    Joined:
    Nov 23, 2008
    Messages:
    1,189
    Country:
    United States
    try setting a wad installer has the autoboot, and try to re-install your Orginal System menu wad
     

Share This Page